Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

LMS 3.2 - Issue with Sync Archive

Hello Everyone,

"CM051 Vlan Running Config Fetch Failed For x.x.x.x Cause:Command FailedTelnet:Failed to establish telnet connection to x.x.x.x-cause connection refused.

Vlan config job not supported using TFTP

Vlan config job not supported using SCP"

I am getting this error while running sync archive job. While fetching configuration LMS tries using Telnet and TFTP. How can i make it to SSH and TFTP..?

Where i should configure in LMS..?

KVS

2 REPLIES

Re: LMS 3.2 - Issue with Sync Archive

here you can define the transport protocols:

    RME > Administration > Config Mgmt > Transport Settings

be aware that you can define these settings for the different applications from the drop-down box (i.e. Archive Management, Config Editor, and NetConfig) and that the protocols choosen will be tried from top down if one fails.

see the user guide for details:

http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_resource_manager_essentials/4.3/user/guide/config.html#wp1133469

New Member

LMS 3.2 - Issue with Sync Archive

Thanks for your reply.

If i create sync archive job, the job fails but config is archived for the same device.. what could be the reason..?

150
Views
0
Helpful
2
Replies