Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

LMS 3.2 RME 4.3.1 Archive Jobs hang

LMS 3.2 Windows 2003 R2 8Gig RAM

Managing ~4000 devices currently on LMS 3.1. Built new LMS3.2 server and patched to RME 4.3.1.

Import from csv file works fine and RME inventory collection/ Campus Manager Data Collection all works perfectly.

Archive Jobs hang (at random device #'s) after starting successfully.

I have tried restarting ConfigMgmtServer process, rebooting, even reinit CMF, RME and ANI db and starting from scratch but issue persists.

Are there any known issues with LMS 3.2 on Archive Jobs hanging or should I debug and open TAC case?

Everyone's tags (6)
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: LMS 3.2 RME 4.3.1 Archive Jobs hang

Resolution Summary:Checked the dcmaService.log and found the following recurring statements.

com.cisco.nm.xms.xdi.pkgs.LibCommon.common.CommonUtility,getMinSupportedVersion,406,Descr = 12.2(50)SE

[ Tue Oct 26  15:58:45 CDT 2010 ],DEBUG,[main],com.cisco.nm.xms.xdi.pkgs.LibCommon.common.CommonUtility,getMinSupportedVersion,405,suppSysId = .1.3.6.1.4.1.9.1.927

[ Tue Oct 26  15:58:45 CDT 2010

Checked that the device IOS was well above the version specified in the logs, so thought may be an issue with the device packages.

Checked the mdf version was 1.25 which came as default when we install LMS 3.2, so upgraded the mdf version to 1.45.

Still the issue didn't got solved, so upgraded the RME device packages and now the archive job was successful.

Message was edited by: Dheeraj Gera

2 REPLIES
Cisco Employee

Re: LMS 3.2 RME 4.3.1 Archive Jobs hang

There is one known bug with config archive locking up in LMS 3.2.  If there are any OpenSSH devices in the network (e.g. WLCs, NAMs, etc.) then you could be seeing CSCtg43962.  There is a patch, but you will need to open a TAC service request to get it and to confirm this is the problem.  The TAC engineer will need a full thread dump from the ConfigMgmtServer process when the problem is occurring.

As of 10/21, you can now open SRs directly from CSC threads.  See https://supportforums.cisco.com/docs/DOC-13613 for more details.  Essentially, just click the "Open Service Request" link in the Actions panel in this thread and open the SR as you normally would.  When you do, the TAC engineer will have all of the details of this CSC thread.

Cisco Employee

Re: LMS 3.2 RME 4.3.1 Archive Jobs hang

Resolution Summary:Checked the dcmaService.log and found the following recurring statements.

com.cisco.nm.xms.xdi.pkgs.LibCommon.common.CommonUtility,getMinSupportedVersion,406,Descr = 12.2(50)SE

[ Tue Oct 26  15:58:45 CDT 2010 ],DEBUG,[main],com.cisco.nm.xms.xdi.pkgs.LibCommon.common.CommonUtility,getMinSupportedVersion,405,suppSysId = .1.3.6.1.4.1.9.1.927

[ Tue Oct 26  15:58:45 CDT 2010

Checked that the device IOS was well above the version specified in the logs, so thought may be an issue with the device packages.

Checked the mdf version was 1.25 which came as default when we install LMS 3.2, so upgraded the mdf version to 1.45.

Still the issue didn't got solved, so upgraded the RME device packages and now the archive job was successful.

Message was edited by: Dheeraj Gera

819
Views
5
Helpful
2
Replies
CreatePlease to create content