Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LMS 3.2 RME 4.3.1 Inventory collection failing for switches

I have 6 switches that inventory is failing for.  They do run the 12.2(33)SXI3 software but I have the CSCtb16925-1.0  patch installed.  I've tried to increase the SNMP timeout for the devices but they still fail.

Ideas?

Chris Jasztrab

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: LMS 3.2 RME 4.3.1 Inventory collection failing for switches

You did not properly increase the SNMP timeout.  Go to RME > Devices > Device Management > RME Devices, and edit the attributes of the device in question.  Perform an inline edit.  Click on the device name, then change the existing SNMP timeout value to 10.  Then save your changes, and apply them on the previous screen.  Then inventory collection should work.

4 REPLIES
Cisco Employee

Re: LMS 3.2 RME 4.3.1 Inventory collection failing for switches

Post your IC_Server.log.

New Member

Re: LMS 3.2 RME 4.3.1 Inventory collection failing for switches

Here it is..

Chris

Cisco Employee

Re: LMS 3.2 RME 4.3.1 Inventory collection failing for switches

You did not properly increase the SNMP timeout.  Go to RME > Devices > Device Management > RME Devices, and edit the attributes of the device in question.  Perform an inline edit.  Click on the device name, then change the existing SNMP timeout value to 10.  Then save your changes, and apply them on the previous screen.  Then inventory collection should work.

New Member

Re: LMS 3.2 RME 4.3.1 Inventory collection failing for switches

I swear I did that but sure enough when i checked..nope.... it fixed the issue.  Thanks.

253
Views
0
Helpful
4
Replies