Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

LMS 3.2 Unconnected devices

Hi all,

 

I'm facing some problem using the topology function in LMs 3.2.

I able to discover all my devices .however, some links are not shown in the topology service and some off the devices discovered under "unconnected device".

i attached 2 screenshot here .

the first one showing the black color links (correct  and appeared) and the purple links (should have appear ).

then second screenshot showing the unconnected device but they are all in cdp neighbours list.

I need help to solve this issue. 

- i tried re initiate the db

-checked all the snmp credential all are correct.

 

Please forgive if my explanation is very worst.

 

thank you very much.

 

Everyone's tags (1)
4 REPLIES
Cisco Employee

Hi ,when devices do go to the

Hi ,

when devices do go to the Unconnected View, it is usually one of two situations:

1.  CDP information is not propagating properly or configured

CDP is vital for the device to show up on your Layer 2 View.  Campus Manager
in LMS queries the CDP table from each Cisco device and see if there's a
matching entry on another Cisco device.  When that is confirmed, then and
only then that device shows up in your Layer 2 view.

2.   SNMP issue:  either timeouts or not configured

SNMP timeouts are a very common problem when dealing with a network of a
large scale and/or  a network with many switches. At times, when the SNMP
queries a Cisco Device, the request times out trying to respond.

 

try only deleting and re-adding on the problenmatic device from common service and then run a new data collection  followed by user tracking acquisition.

once data collection and user tracking get finished then run the topology and check the issue.

 

Thanks-

Afroz

***Ratings Encourages Contributors ***

 

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
New Member

hi Afroz, i have tried to

hi Afroz,

 

i have tried to delete the devices under unconnected sector and re add into campus manager.

but the same issue happening.

is there any more possible setting i mistakenly set?

 

regards,

KF

Cisco Employee

Hi KF, try increasing the

Hi KF,

 

try increasing the SNMP and Retry , then run the data collection again . followeed by user tracking acquistion::

Admin > Network > Timeout and Retry Settings > Data Collection SNMP Timeouts and Retries

 

Also look for the device under {Admin > Collection Settings > User Tracking > Acquisition Action}

after the data collection is completed.

 

Thanks-

Afroz

****Ratings Encourages Contributors ***

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
New Member

Hi Afroz, thank for the

Hi Afroz,

 

thank for the advise. i tried increase the SNMP retry to 8 (max).But still the same. the links doesn't come out.

Did you mean i should search for the device under user tracking session which is the "End users" ? 

Actually the devices(switches ) already included in my campus manager and i able to see them.

Just the link between the switches incorrect now.

 

regards,

KOK FUI

74
Views
0
Helpful
4
Replies
CreatePlease to create content