Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

LMS 3.2 : Update device, can't update via cco

Hi,

Customer has LMS 3.2 on windows with vmware server. She works with a proxy, which doesn't ask for login/password.

She can't make update from cco. You will find psu.log with capture file:

LMS server: 10.104.140.205

Proxy server: 10.115.104.116

Many thanks,

Elisabeth

3 REPLIES

Re: LMS 3.2 : Update device, can't update via cco

From the server itself, can you telnet cco.cisco.com 80 where CiscoWorks LMS is installed ? And from the server itself, try loginging to CCO from

http://cco.cisco.com/cgi-bin/login and see if you are able to authenticate.

Check your credentials becase the error in the psu.log states the following ?

while trying to connect to Cisco.com.
java.io.IOException: cco.cisco.com
    at com.cisco.nm.cmf.security.CCO.isValidCCOAccount(CCO.java:284)

Ensure your credentials for CCO does not contain any special characters like "@" .

New Member

Re: LMS 3.2 : Update device, can't update via cco

Hi,

Credentials are ok, cu can connect to http://cco.cisco.com/cgi-bin/login from client and server.

He is working with a proxy which works with ntml authentication, I know that is not support by LMS.

But, cu has disable the proxy authentication, so it should not afect lms, isn't ?

Many thanks, Elisabeth

New Member

Re: LMS 3.2 : Update device, can't update via cco

It was a proxy issue.

459
Views
0
Helpful
3
Replies