Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

LMS 3.2 with HUM 1.2.1 Interface Utilization Report

Hi all!

We are having a problem with  the output of the "Interface Utilization Report" of the Health and  Utilization Monitor V1.2.1.

Some Interfaces have an "Rx Max%" and  "Tx Max%" above 100%. That can not be correct.

Here are two  samples of the output (It is a weekly report):

Interface   Rx Max%   * Rx  Avg%   Rx Min%   Tx Max%   * Tx Avg%   Tx Min%

Gi0/5           471.39          8.70          0.00         1295.33        12.81         0.09

Gi0/22        1312.45       13.11          0.03           338.69          6.79        0.00

What can be the cause for this output?

Thank you!

9 REPLIES
Cisco Employee

Re: LMS 3.2 with HUM 1.2.1 Interface Utilization Report

Have these ports changed speed since HUM initially discovered them?  That is, were they originally added when they were 100Mbps, and are now operating at 1 Gbps?  If you monitor the ports using the Live GraphIt portlet, do you see the 100%+ spikes occurring still?

Community Member

Re: LMS 3.2 with HUM 1.2.1 Interface Utilization Report

No, the speed has not changed, it always was 1000 MBit/s.

I also not see any spikes in the Live GraphIt portlet.

Maybe I should rebuild the report and wait if these things are still occuring?

Cisco Employee

Re: LMS 3.2 with HUM 1.2.1 Interface Utilization Report

That is a good idea.  If you can still reproduce the problem, getting the upm_process.log with appropriate debugging should show how the utilization is being calculated.

Community Member

Re: LMS 3.2 with HUM 1.2.1 Interface Utilization Report

I have created a new weekly report, so I have to wait, if it is getting better now.

I will let you know.

Community Member

Re: LMS 3.2 with HUM 1.2.1 Interface Utilization Report

So, the new weekly report does not show the high Utilizations anymore, but there is a new problem:

In the "Report Details", there are 7 devices and 126 interfaces, but in the "Interface Utilization Summary", there are only 49 Interfaces.

I have added a screenshot, so that you can see, what I mean.

Cisco Employee

Re: LMS 3.2 with HUM 1.2.1 Interface Utilization Report

Do you see any errors in your poller relating to these other interfaces?

Community Member

Re: LMS 3.2 with HUM 1.2.1 Interface Utilization Report

No, in the List of Pollers, there are all status "aktiv" without any error.

Cisco Employee

Re: LMS 3.2 with HUM 1.2.1 Interface Utilization Report

It appears you're running a copy of the Interface Utilization Quick Report.  If you run the built-in Quick Report, does it show all of the interfaces?

Community Member

Re: LMS 3.2 with HUM 1.2.1 Interface Utilization Report

When running the build in Interface Utilization Quick Report, there are shown 27 of 126 Interfaces.

It seems, that the number of Interfaces changes every day, when running the report.

451
Views
0
Helpful
9
Replies
CreatePlease to create content