Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

LMS 3.21 rebuild Patch install

Hi,

I am rebuilding my LMS 3.21 and try to install relevent patches and have hit the following impass and just need to know if it is ok to install patch 46847 ?

D:\Updates\LMS_321_Update\CS\cwcs33-win-CSCtj01051\CSCtj01051-0>d:\ciscoworks\bin\perl CSCtj01051-0.pl

The patch is getting installed.....

You do not have the mandatory patch CSCtg46847-0 installed

Kindly install Openssl 0.9.8n patch(CSCtg46847-0) before this patch.

D:\Updates\LMS_321_Update\CS\cwcs33-win-CSCtj01051\CSCtj01051-0>cd ..

D:\Updates\LMS_321_Update\CS\cwcs33-win-CSCtj01051>cd ..

D:\Updates\LMS_321_Update\CS>cd cwcs-win-CSCtg46847-K9

D:\Updates\LMS_321_Update\CS\cwcs-win-CSCtg46847-K9>dir

Volume in drive D is Data

Volume Serial Number is 2CF8-ACB9

Directory of D:\Updates\LMS_321_Update\CS\cwcs-win-CSCtg46847-K9

06/24/2012  11:22 AM    <DIR>          .

06/24/2012  11:22 AM    <DIR>          ..

06/24/2012  11:22 AM    <DIR>          CSCtg46847-0

               0 File(s)              0 bytes

               3 Dir(s)  149,158,404,096 bytes free

D:\Updates\LMS_321_Update\CS\cwcs-win-CSCtg46847-K9>cd CSCtg46847-0

D:\Updates\LMS_321_Update\CS\cwcs-win-CSCtg46847-K9\CSCtg46847-0>d:\ciscoworks\bin\perl CSCtg46847-0.pl

The patch is getting installed.....

This Point Patch is not intended for this version of cmf.

If you go ahead and Install this patch some functionality of

cmf might malfunction.Please confirm with TAC before applying the patch.

Do you wish to continue (Y/N) [Y] :n

D:\Updates\LMS_321_Update\CS\cwcs-win-CSCtg46847-K9\CSCtg46847-0>

Many thanks

Ian

Everyone's tags (6)
3 REPLIES
Cisco Employee

LMS 3.21 rebuild Patch install

If you are already on LMS 3.2.1 you no need to install that patch. It is already addressed with LMS 3.2.1.

See the release notes for more details (3rd one):

http://www.cisco.com/en/US/partner/docs/net_mgmt/ciscoworks_lan_management_solution/3.2/SP1/Readme/Readme__LMS_3.2_SP1.html#wp160220

-Thanks

Vinod

-Thanks Vinod **Rating Encourages contributors, and its really free. **
New Member

LMS 3.21 rebuild Patch install

Many thanks.

Cisco Employee

LMS 3.21 rebuild Patch install

Welcome. If this is answered, you can close this thread by mentioning it as answered.

-Thanks

-Thanks Vinod **Rating Encourages contributors, and its really free. **
509
Views
0
Helpful
3
Replies