Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LMS 4.0.1 unable to collect VPN hw client configuration.

Hello.

I'm using LMS 4.0.1 and VPN hw client 3002 with software 4.7.2.L.

I'm not able to collect the first configuration and sync jobs end with these errors...

*** Device Details for vpn-balbi ***
Protocol ==> HTTPS
Selected Protocols with order ==> SSH,HTTPS,Telnet,TFTP
Execution Result:

RUNNING
CM0057 PRIMARY RUNNING Config fetch SUCCESS, archival failed for  vpn-balbi Cause: CM0210 Unable to generate processed config Action: Verify that  archive exists for device.

Any ideas?

Thanks.

Regards.

Andrea

2 REPLIES
Cisco Employee

LMS 4.0.1 unable to collect VPN hw client configuration.

I have seen some issues with VPN device with ciscoworks. We have one of the old Bug for this as well # CSCsa35538.

I would suggest to check a couple of things mentioned below:

> Please check there are no specila characters '<,''>' in the configuration file.

> Non UTF-8 characters are NOT visable through the WEB-Interface and hence i would again recommend to change the Port Forwarding Name to something normal like " application test", if there is some special characters as well, from Base groups-->web vpn.

Then retry the configuration fetch.

-Thanks

-Thanks Vinod **Rating Encourages contributors, and its really free. **
New Member

LMS 4.0.1 unable to collect VPN hw client configuration.

Many thanks for your help.

I'm checking the configuration file for some special characters without success.

Any ideas?

Regards.

Andrea

256
Views
0
Helpful
2
Replies
CreatePlease to create content