Cisco Support Community
Community Member

LMS 4.0 Unable to manage devices

I'm trying to get LMS4.0 trial to see a few of the devices on my network so I can evaluate its worthiness for a fullscale purchase. I made it through some preliminary issues getting the site up etc..which is expected. However, now I am trying to add devices to the management software and I'm getting nowhere. I'm trying to connect to CAT6509's...I'm not sure if that is significant...but I would hope this software can handle a 6500 series device!

The majority of the errors are basically saying that there are no devices configured, or I don't have rights to view devices.

"No devices exist in LMS or inventory is not collected for devices"

"No data is available"

"CDA Job Failed"

I tried manually adding 2 devices:

Config is not collected for 2 devices. Config fetch protocol order:TELNET:TFTP:SSH:RCP:HTTPS

I also tried running a scheduled job to collect info for the whole network and it didn't find anything.

Some of the errors led me to believe it was just a credentials error, so I went through that a few times to verify and the creds are correct. This server is on a subnet that can see everything on our network. I've tried just about everything I can possibly think of and now I'm stuck.

I could really use some assistance here!

Community Member

LMS 4.0 Unable to manage devices

Ok, so I think I've made it through part of that hurdle...but now the devices are "unreachable".  I dont know how they can be managed but unreachable. That is confusing. Again, any assistance would be greatly appreciated!

Community Member

LMS 4.0 Unable to manage devices

Sure could use some help here folks.

Community Member

LMS 4.0 Unable to manage devices

You can delete this post. I'm just going to find something else to use. This product is too big/cumbersome for my needs anyways.

CreatePlease to create content