Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

LMS 4.0 Win2K8R2 64bit Blank Page after sucessful login

Let me start off but pointing out that I have a ticket active with Cisco TACS Support but after 3 days and a complete uninstall and reinstall I am getting nowhere. I cannot let TACS into the server and I cannot post unsanitized logs for security reasons.

I installed LMS 4.0 with the Win2K8 patch on Win2K8R2 64 bit server. No problems during a 2nd install (first one was completely removed per TACS). Checked all Windows event logs and windows firewall log. AV disabled. No other roles installed accept IIS (disabled) and DHCP (active). Ports are default HTTP: 1741 and SSL: 443.

load site from server (IE 8) or workstation (IE 7) cookies enabled, and login with "admin" and the proper password and each browser quickly loads a blank page with this URL:

https://server_IP_obfuscated/CSCOnm/servlet/com.cisco.core.mice.main?command=initializeAndValidate&url=%2Fcwportal%2Fc%2Fportal%2Flogin&context=/cwhp&port=443

Apache error.log shows several interesting entries (*note IP and serer names are obfuscated for security)...these show up yesterday soon after install at the top of the log:

[Wed Mar 07 16:04:25 2012] [warn] RSA server certificate CommonName (CN) `<server_name_obfuscated>' does NOT match server name!?

[Wed Mar 07 16:13:04 2012] [error] [client IP_obfuscated] client denied by server configuration: C:/Program Files (x86)/CSCOpx/htdocs/favicon.ico

[Wed Mar 07 16:13:04 2012] [error] [client IP_obfuscated] client denied by server configuration: C:/Program Files (x86)/CSCOpx/cgi-bin/error/403.pl

Then these show up for the majority of the rest of the log between yesterday Mar 07 and today Mar 08

[Thu Mar 08 08:50:46 2012] [notice] \n\nWARNING: Session Validation returns false\n

[Thu Mar 08 08:50:46 2012] [notice] \n\n session is invalid for this URL.:\n\n

[Thu Mar 08 08:50:46 2012] [notice] \n\nAllowDeny: Redirecting to Login page for authentication because sessionid is not valid! :\n\n

[Thu Mar 08 08:50:46 2012] [notice] \n\n Hostname is not null\n\n

This morning Mar 08 I began troubleshooting again by just trying to load the site and login so it would almost appear that a session is still active since yesterday for the "admin" user in the portal. I tried deleting cookies but to no avail.

Tomcat sterr.log has these entries:

Mar 7, 2012 4:01:17 PM com.sun.jersey.server.impl.container.config.AnnotatedClassScanner getURI

WARNING: The URL, file:/C:/Program Files (x86)/CSCOpx/www/classpath/com/cisco/nm/ani/clients, obtained from the class loader, WebappClassLoader

  delegate: false

  repositories:

    /WEB-INF/classes/

----------> Parent Classloader:

org.apache.catalina.loader.StandardClassLoader@1f3ce5c

, is invalid resulting in failure of the invocation URL.toURI(). The URL has been explicitly converted to the URI, file:/C:/Program%20Files%20(x86)/CSCOpx/www/classpath/com/cisco/nm/ani/clients

...and a lot of these from yesterday...but nothing from today:

Mar 7, 2012 4:02:01 PM org.apache.catalina.realm.JAASRealm parseClassNames

SEVERE: Class com.liferay.portal.security.jaas.PortalPrincipal not found! Class not added.

Mar 7, 2012 4:02:01 PM org.apache.catalina.realm.JAASRealm parseClassNames

SEVERE: Class com.liferay.portal.security.jaas.PortalRole not found! Class not added.

Mar 7, 2012 4:02:13 PM net.sf.ehcache.hibernate.EhCacheProvider buildCache

WARNING: Could not find a specific ehcache configuration for cache named [com.liferay.portlet.messageboards.model.impl.MBStatsUserImpl]; using defaults.

Mar 7, 2012 4:02:13 PM net.sf.ehcache.hibernate.EhCacheProvider buildCache

WARNING: Could not find a specific ehcache configuration for cache named [com.liferay.portlet.shopping.model.impl.ShoppingItemFieldImpl]; using defaults.

Mar 7, 2012 4:02:13 PM net.sf.ehcache.hibernate.EhCacheProvider buildCache

WARNING: Could not find a specific ehcache configuration for cache named [com.liferay.portal.model.impl.UserIdMapperImpl]; using defaults.

Mar 7, 2012 4:02:13 PM net.sf.ehcache.hibernate.EhCacheProvider buildCache

...and Tomcat stdout.log has this to say (only latest snippets IPs obfuscated):

[Thu Mar 08 08:54:25 GMT 2012]loginpanel.jsp::service. Defaults to cwhp as 'URL' not found.

[Thu Mar 08 08:54:25 GMT 2012]login::service. Redirecting to SSL port

productIsLMS true

[Thu Mar 08 08:54:27 GMT 2012]login::service. Redirecting to SSL port

productIsLMS true

[Thu Mar 08 08:54:27 GMT 2012]login::service. Checking for valid request.

[Thu Mar 08 08:54:27 GMT 2012]login::service. Checking for SSO configuration

[Thu Mar 08 08:54:38 GMT 2012]No login module switch.  Default: CiscoWorks Local

Loading module: com.cisco.nm.cmf.security.jaas.module.CsLoginModule

[Thu Mar 08 08:54:38 GMT 2012]CsAuthServlet.loginUser: Redirecting to https://server_IP_obfuscated:443/CSCOnm/servlet/com.cisco.nm.cmf.servlet.CsAuthServlet?cmd=loginSuccess&id=A22344AD90D4EE544EADBF171879926F&page=CSCOnm/servlet/com.cisco.core.mice.main?command=initializeAndValidate&url=/cwportal/c/portal/login&contex...

[Thu Mar 08 08:54:38 GMT 2012]CsAuthServlet.loginSuccess: Page to redirection is CSCOnm/servlet/com.cisco.core.mice.main?command=initializeAndValidate&url=%2Fcwportal%2Fc%2Fportal%2Flogin&context=/cwhp&port=443

[Thu Mar 08 08:54:38 GMT 2012]CsAuthServlet.loginSuccess: Redirecting to page https://server_IP_obfuscated:443/CSCOnm/servlet/com.cisco.core.mice.main?command=initializeAndValidate&url=%2Fcwportal%2Fc%2Fportal%2Flogin&context=/cwhp&port=443

RM isValidReq decodedAddr is :  client_IP_obfuscated

RM isValidReq remoteAddr is :  client_IP_obfuscated

productIsLMS true

[Thu Mar 08 08:54:38 GMT 2012]login::service. Checking for valid request.

[Thu Mar 08 08:54:38 GMT 2012]login::service. It is a valid authenticated req.

[Thu Mar 08 08:54:38 GMT 2012]login::service. Hence redirecting to https://server_IP_obfuscated:443/CSCOnm/servlet/com.cisco.core.mice.main?command=initializeAndValidate&url=/cwportal/c/portal/login&context=/CSCOnm/servlet&port=443

RM isValidReq decodedAddr is :  client_IP_obfuscated

RM isValidReq remoteAddr is :  client_IP_obfuscated

...output of pdshow...

Process= UPMDbEngine

State  = Program started - No mgt msgs received

Pid    = 2460

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:00:12

Stop   = Not applicable

Core   = Not applicable

Info   = Application started by administrator request.

Process= UPMDbMonitor

State  = Running normally

Pid    = 3060

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:00:22

Stop   = Not applicable

Core   = Not applicable

Info   = DbMonitor Running Normally.

Process= Tomcat

State  = Program started - No mgt msgs received

Pid    = 2100

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:00:26

Stop   = Not applicable

Core   = Not applicable

Info   = Application started by administrator request.

Process= TomcatMonitor

State  = Running normally

Pid    = 2152

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:00:31

Stop   = Not applicable

Core   = Not applicable

Info   = Tomcat Server up

Process= Apache

State  = Program started - No mgt msgs received

Pid    = 3764

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:04:27

Stop   = Not applicable

Core   = Not applicable

Info   = Application started by administrator request.

Process= RMEDbEngine

State  = Program started - No mgt msgs received

Pid    = 5280

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:04:29

Stop   = Not applicable

Core   = Not applicable

Info   = Application started by administrator request.

Process= Proxy

State  = Program started - No mgt msgs received

Pid    = 5352

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:04:33

Stop   = Not applicable

Core   = Not applicable

Info   = Server started by admin request

Process= NameServer

State  = Program started - No mgt msgs received

Pid    = 5360

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:04:33

Stop   = Not applicable

Core   = Not applicable

Info   = Server started by admin request

Process= NameServiceMonitor

State  = Running normally

Pid    = 5428

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:04:37

Stop   = Not applicable

Core   = Not applicable

Info   = NameServer is fully up now !

Process= EDS

State  = Running normally

Pid    = 5472

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:04:41

Stop   = Not applicable

Core   = Not applicable

Info   = Initialization complete

Process= LicenseServer

State  = Program started - No mgt msgs received

Pid    = 5700

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:04:43

Stop   = Not applicable

Core   = Not applicable

Info   = Server started by admin request

Process= IpmDbEngine

State  = Program started - No mgt msgs received

Pid    = 5708

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:04:45

Stop   = Not applicable

Core   = Not applicable

Info   = Application started by administrator request.

Process= INVDbEngine

State  = Program started - No mgt msgs received

Pid    = 5836

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:04:51

Stop   = Not applicable

Core   = Not applicable

Info   = Application started by administrator request.

Process= FHPurgeTask

State  = Transient terminated

Pid    = 0

RC     = 0

Signo  = 0

Start  = 08/03/2012 00:00:02

Stop   = 08/03/2012 00:00:06

Core   = Not applicable

Info   = DPS Task FHPurgeTask completed at Thu Mar 08 00:00:03 GMT 2012. For status check Job Browser UI.

Process= FHDbEngine

State  = Program started - No mgt msgs received

Pid    = 6088

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:04:57

Stop   = Not applicable

Core   = Not applicable

Info   = Application started by administrator request.

Process= ESS

State  = Program started - No mgt msgs received

Pid    = 6140

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:05:01

Stop   = Not applicable

Core   = Not applicable

Info   = Server started by admin request

Process= EssMonitor

State  = Running normally

Pid    = 3416

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:05:05

Stop   = Not applicable

Core   = Not applicable

Info   = ESS is fully up now !

Process= EventFramework

State  = Program started - No mgt msgs received

Pid    = 6160

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:05:11

Stop   = Not applicable

Core   = Not applicable

Info   = Server started by admin request

Process= PMServer

State  = Running normally

Pid    = 6168

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:05:11

Stop   = Not applicable

Core   = Not applicable

Info   = PMServer is up and running

Process= SyslogCollector

State  = Running normally

Pid    = 6468

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:05:15

Stop   = Not applicable

Core   = Not applicable

Info   = SyslogCollector Started at Wed Mar 07 16:05:15 GMT 2012

Process= EPMDbEngine

State  = Program started - No mgt msgs received

Pid    = 6476

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:05:17

Stop   = Not applicable

Core   = Not applicable

Info   = Application started by administrator request.

Process= EPMServer

State  = Running normally

Pid    = 6764

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:05:21

Stop   = Not applicable

Core   = Not applicable

Info   = EPMServer is up and running

Process= FHServer

State  = Running normally

Pid    = 6996

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:05:25

Stop   = Not applicable

Core   = Not applicable

Info   = FHServer started.

Process= diskWatcher

State  = Running normally

Pid    = 7064

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:05:26

Stop   = Not applicable

Core   = Not applicable

Info   = diskWatcher initialized OK.

Process= DFMMultiProcLogger

State  = Program started - No mgt msgs received

Pid    = 7072

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:05:26

Stop   = Not applicable

Core   = Not applicable

Info   = Server started by admin request

Process= DFMLogServer

State  = Program started - No mgt msgs received

Pid    = 7108

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:05:26

Stop   = Not applicable

Core   = Not applicable

Info   = Server started by admin request

Process= DFMCTMStartup

State  = Administrator has shut down this server

Pid    = 0

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:05:26

Stop   = 07/03/2012 16:08:56

Core   = Not applicable

Info   = Server started by admin request

Process= DfmBroker

State  = Program started - No mgt msgs received

Pid    = 6348

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:05:26

Stop   = Not applicable

Core   = Not applicable

Info   = Server started by admin request

Process= DfmServer

State  = Running normally

Pid    = 7308

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:05:31

Stop   = Not applicable

Core   = Not applicable

Info   = DfmServer initialized OK.

Process= DfmServer1

State  = Running normally

Pid    = 7316

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:05:31

Stop   = Not applicable

Core   = Not applicable

Info   = DfmServer1 initialized OK.

Process= DCRDevicePoll

State  = Never started

Pid    = 0

RC     = 0

Signo  = 0

Start  = N/A

Stop   = Not applicable

Core   = Not applicable

Info   = Not applicable,

Process= CSSCPServer

State  = Program started - No mgt msgs received

Pid    = 7324

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:05:31

Stop   = Not applicable

Core   = Not applicable

Info   = Server started by admin request

Process= CSRegistryServer

State  = Running normally

Pid    = 7340

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:05:31

Stop   = Not applicable

Core   = Not applicable

Info   = CSRegistryServer is running in other process

Process= CSDiscovery

State  = Never started

Pid    = 0

RC     = 0

Signo  = 0

Start  = N/A

Stop   = Not applicable

Core   = Not applicable

Info   = Not applicable,

Process= CmfDbEngine

State  = Program started - No mgt msgs received

Pid    = 7348

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:05:33

Stop   = Not applicable

Core   = Not applicable

Info   = Application started by administrator request.

Process= CmfDbMonitor

State  = Running normally

Pid    = 8048

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:05:37

Stop   = Not applicable

Core   = Not applicable

Info   = DbMonitor Running Normally.

Process= DCRServer

State  = Running normally

Pid    = 8088

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:05:38

Stop   = Not applicable

Core   = Not applicable

Info   = DCRServer is up and running

Process= CMFOGSServer

State  = Program started - No mgt msgs received

Pid    = 9028

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:06:05

Stop   = Not applicable

Core   = Not applicable

Info   = Server started by admin request

Process= EssentialsDM

State  = Running normally

Pid    = 9036

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:06:05

Stop   = Not applicable

Core   = Not applicable

Info   = RME Device Management started.

Process= ConfigMgmtServer

State  = Running normally

Pid    = 8232

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:06:08

Stop   = Not applicable

Core   = Not applicable

Info   = DCMA is running normally Wed Mar 07 16:06:22 GMT 2012

Process= ConfigUtilityService

State  = Running normally

Pid    = 7868

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:06:08

Stop   = Not applicable

Core   = Not applicable

Info   = ConfigUtilityService started.

Process= ICServer

State  = Running normally

Pid    = 8500

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:06:08

Stop   = Not applicable

Core   = Not applicable

Info   = ICServer started.

Process= EnergyWise

State  = Running normally

Pid    = 8960

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:06:12

Stop   = Not applicable

Core   = Not applicable

Info   = EnergyWise Process is running normally Wed Mar 07 16:06:23 GMT 2012

Process= PMCOGSServer

State  = Program started - No mgt msgs received

Pid    = 8892

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:06:12

Stop   = Not applicable

Core   = Not applicable

Info   = Server started by admin request

Process= IPMOGSServer

State  = Program started - No mgt msgs received

Pid    = 8880

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:06:12

Stop   = Not applicable

Core   = Not applicable

Info   = Server started by admin request

Process= TISServer

State  = Program started - No mgt msgs received

Pid    = 8996

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:06:12

Stop   = Not applicable

Core   = Not applicable

Info   = Server started by admin request

Process= DFMOGSServer

State  = Program started - No mgt msgs received

Pid    = 9308

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:06:17

Stop   = Not applicable

Core   = Not applicable

Info   = Server started by admin request

Process= InventoryCollector

State  = Running normally

Pid    = 9544

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:06:21

Stop   = Not applicable

Core   = Not applicable

Info   = InventoryCollector is up and running

Process= Interactor

State  = Program started - No mgt msgs received

Pid    = 9848

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:06:26

Stop   = Not applicable

Core   = Not applicable

Info   = Server started by admin request

Process= InventoryCollector1

State  = Program started - No mgt msgs received

Pid    = 9856

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:06:26

Stop   = Not applicable

Core   = Not applicable

Info   = Server started by admin request

Process= Interactor1

State  = Program started - No mgt msgs received

Pid    = 10212

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:06:30

Stop   = Not applicable

Core   = Not applicable

Info   = Server started by admin request

Process= NOSServer

State  = Running normally

Pid    = 10220

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:06:30

Stop   = Not applicable

Core   = Not applicable

Info   = NOSServer is up and running

Process= PTMServer

State  = Running normally

Pid    = 10228

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:06:30

Stop   = Not applicable

Core   = Not applicable

Info   = Started Successfully

Process= UPMProcess

State  = Running normally

Pid    = 10236

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:06:30

Stop   = Not applicable

Core   = Not applicable

Info   = UPMProcess started successfully.

Process= EDS-GCF

State  = Running normally

Pid    = 8972

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:06:30

Stop   = Not applicable

Core   = Not applicable

Info   = GCF Initialization complete at Wed Mar 07 16:06:48 GMT 2012

Process= jrm

State  = Running normally

Pid    = 9264

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:06:30

Stop   = Not applicable

Core   = Not applicable

Info   = Server started by admin request

Process= CTMJrmServer

State  = Running normally

Pid    = 11088

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:06:42

Stop   = Not applicable

Core   = Not applicable

Info   = CTMJrmServer started.

Process= ChangeAudit

State  = Program started - No mgt msgs received

Pid    = 12232

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:08:24

Stop   = Not applicable

Core   = Not applicable

Info   = Server started by admin request

Process= SyslogAnalyzer

State  = Running normally

Pid    = 12240

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:08:24

Stop   = Not applicable

Core   = Not applicable

Info   = SyslogAnalyzerService Started at Wed Mar 07 16:10:13 GMT 2012

Process= DataPurge

State  = Administrator has shut down this server

Pid    = 0

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:08:24

Stop   = 07/03/2012 16:09:28

Core   = Not applicable

Info   = DataPurge initialization completed at Wed Mar 07 16:09:23 GMT 2012.

Process= IPMProcess

State  = Program started - No mgt msgs received

Pid    = 12256

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:08:24

Stop   = Not applicable

Core   = Not applicable

Info   = Server started by admin request

Process= ANIDbEngine

State  = Program started - No mgt msgs received

Pid    = 12276

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:08:34

Stop   = Not applicable

Core   = Not applicable

Info   = Application started by administrator request.

Process= ANIServer

State  = Running with busy flag set

Pid    = 10288

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:08:38

Stop   = Not applicable

Core   = Not applicable

Info   = ANIServer started.

Process= UTMajorAcquisition

State  = Never started

Pid    = 0

RC     = 0

Signo  = 0

Start  = N/A

Stop   = Not applicable

Core   = Not applicable

Info   = Not applicable,

Process= MACUHIC

State  = Running normally

Pid    = 6060

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:08:42

Stop   = Not applicable

Core   = Not applicable

Info   = Started.

Process= UTLITE

State  = Running normally

Pid    = 6004

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:08:42

Stop   = Not applicable

Core   = Not applicable

Info   = Started.

Process= UTManager

State  = Running normally

Pid    = 2664

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:08:42

Stop   = Not applicable

Core   = Not applicable

Info   = Started.

Process= VNMServer

State  = Program started - No mgt msgs received

Pid    = 10840

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:08:42

Stop   = Not applicable

Core   = Not applicable

Info   = Server started by admin request

Process= WlseUHIC

State  = Running normally

Pid    = 10828

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:08:42

Stop   = Not applicable

Core   = Not applicable

Info   = Started.

Process= AdapterServer1

State  = Program started - No mgt msgs received

Pid    = 8468

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:08:42

Stop   = Not applicable

Core   = Not applicable

Info   = Server started by admin request

Process= AdapterServer

State  = Program started - No mgt msgs received

Pid    = 10784

RC     = 0

Signo  = 0

Start  = 07/03/2012 16:08:56

Stop   = Not applicable

Core   = Not applicable

Info   = Server started by admin request

If anyone has any ideas I would LOVE to hear them!

Everyone's tags (3)
4 REPLIES

LMS 4.0 Win2K8R2 64bit Blank Page after sucessful login

ideas yeah, solution, ... maybe

Do you run the stuff as the local administrator, not a domain administrator.

Use runas administrator

Any option to take machine temporary out of the domain?

What does CSCOpx\bin\resolver.pl think of your hostname?

If you try this URL  https://server_IP_obfuscated/cwportal/group/lms/lms-monitoring rather then relying on the redirect after the login.

Does that make any difference?

Tried firefox and IE? supported old version?

Cheers,

Michel

New Member

LMS 4.0 Win2K8R2 64bit Blank Page after sucessful login

Interestingly enough I created a local admin account and set the "CiscoWorks Web Server" service to use this account, logged in (via terminal services console mode) to the server and restarted the daemon manager service and then it worked when I logged into the portal as "admin".

I just need to test it out for other users now. Thanks

LMS 4.0 Win2K8R2 64bit Blank Page after sucessful login

It does indicate LMS is/was facing a 'rights' problem.

Apache doesn't need to be administrator to be a webserver, in fact on unix systems it runs as a low privilege user. It does ofcourse need read permissons on it folders.

Did you also change servers from manual to automatic? Only 4 services start automatic, the daemon manager starts the rest/

cheers,

Michel

New Member

Hi there,

Hi there,

I am experiencing similar behavior with my installation of Prime LMS 4.2.2. After a successful login, I am being redirected to another link, and the browser hangs. I have tried both the workaround with the gs.properties file and with resetting the certificate, but it did not solve my problem.

Here is the link after the login:

https://<address>/CSCOnm/servlet/com.cisco.core.mice.main?command=initializeAndValidate&url=/cwportal/c/portal/login&context=/cwhp&port=443

If anyone has an idea about this, please write it.

Kind regards,

Cosmin

4831
Views
0
Helpful
4
Replies