Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LMS 4.1 - Direct Deploy with advanced dependency fails

Hi,

I am trying a deploy template under LMS 4.1 based on a discussion here in the community.

There is always a strange error message, a simple default template (e.g. deploy of SNMP RW community) works fine on the same device, so this cannot be true:

*** Device Details for LMS-Test ***

Protocol ==> Unknown / Not Applicable

Selected Protocols with order ==> Telnet,SSH

Execution Result:

CM0150 Deploy Baseline template to PRIMARY config on device failed Cause: CM0070 Copy Config to device failed on LMS-Test Cause:

Could not detect SSH protocols running on the device

Action: Check device credentials and reachability.

CM0089 Config archival successful for LMS-Test

I am sure the credentials are ok, below the template I try to run on a switch.

It checks for a certain description content and shall push some command into this interface... seems to work for other people.

Template: CheckDescr
Sub-mode: [interface #FastEthernet.*#]
Is Prereq: Yes
Body:

+ [#description .*DEFEKT.*#]

Template: NoLinkStatus
Parent: CheckDescr
Prereq: CheckDescr
Body:

+ no snmp trap link-statu

thanks for any help!

Everyone's tags (4)
1 REPLY
New Member

LMS 4.1 - Direct Deploy with advanced dependency fails

Seems I found the cause of my issue...

A compliance check job needs to be created with above template example and in this job the direct deploy option must be checked.

Direct Deploy without compliance check simply doesn't...?

694
Views
0
Helpful
1
Replies
CreatePlease login to create content