Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LMS 4.1:problem with user tracking with SNMPv3

                   Hello,

We have CWLMS 4.1. We try configure user tracking, but have a problem - not receive information.

Recomendation about

In LMS, by default the property vacmContextNameEnabled in

ANIServer.properties under NMSROOT/campus/ect/cwsi has the value 0. This

value has to be changed to 1 and then restart the daemons I have done.

At switch I have configured SNMPv3 - can you say me what I should check?

Thanks

Best regards,

Grigoriy

Everyone's tags (5)
3 REPLIES

LMS 4.1:problem with user tracking with SNMPv3

In SNMP v3 the community string indexing is no longer possible (because there is no community string)

In v3 something called 'SNMP context' is used.

This implies that you must create a SNMP context for every vlan.

If you won't, then you will only see hosts from vlan the default vlan.

Cheers,

Michel

New Member

LMS 4.1:problem with user tracking with SNMPv3

Hi, Michel

Thank you for your answer. Yes, I know it - I have created SNMP context, but it isn`t resolve the problem.

Thanks

Best regards,

Grigoriy

LMS 4.1:problem with user tracking with SNMPv3

Hi Grigoriy,

When you say "not receive information", that doesn't explain a lot.

When you run an endhost report, do you get only mac addresses or nothing at all? no entries?

When you configure SNMP V2 do you get end hosts in the report? You can always add a community string to see what you are supposed to get in SNMP V3.

Also on what switch do you do this. Nexus for example won't give the mac tables to LMS.

Cheers,

Michel

564
Views
0
Helpful
3
Replies
CreatePlease login to create content