Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k

LMS 4.1 upgradation

Hi All,

Currently LMS 4.1 is installed on the Windows Server 2008 R2 Enterprise Edition without any Service Pack.

Requirement is to upgrade the LMS from 4.1 to 4.2. LMS 4.2 required Windows Server 2008 R2 Enterprise Edition with SP1 that my server

is not having any service pack, Can i install the windows server with the Service Pack 1 on LMS . does it make any prob with functionality of

LMS ??? or should i just continue with upgrading 4.2 by skipping the service pack ??

Any help would be appreciated ??

Regards,

Channa

2 ACCEPTED SOLUTIONS

Accepted Solutions
Cisco Employee

LMS 4.1 upgradation

LMS 4.2 supports the following Windows systems:

•Windows 2008 Standard Edition Release 1 with SP1 and SP2

•Windows 2008 Enterprise Edition Release 1 with SP1 and SP2

Note          Only 64-bit Operating Systems is supported on the above versions.

•Windows Server 2008 R2 Standard Edition with SP1

•Windows Server 2008 R2 Enterprise Edition with SP1

Note          Only 64-bit Operating Systems are supported on the above versions.

If you wish to upgrade the SP1 on the Server and than Install LMS 4.2 on top of it to upgrade, it should be fine.

It is strongly recommended to have sufficient backups (atleast two) before upgrades.

-Thanks

Vinod

**Rating Encourages contributors, and its really free. **

-Thanks Vinod **Rating Encourages contributors, and its really free. **
Cisco Employee

LMS 4.1 upgradation

Updating Service Pack is Microsoft procedure, which usually takes care of running processes, as most of the essestial update is committed during server reboot.

But I will recommend to stop daemon manager, just to be on safer side, to avoid any port clash or process crash due to any resource scarcity.

-Thanks

Vinod

**Rating Encourages contributors, and its really free. **

-Thanks Vinod **Rating Encourages contributors, and its really free. **
4 REPLIES
Cisco Employee

LMS 4.1 upgradation

LMS 4.2 supports the following Windows systems:

•Windows 2008 Standard Edition Release 1 with SP1 and SP2

•Windows 2008 Enterprise Edition Release 1 with SP1 and SP2

Note          Only 64-bit Operating Systems is supported on the above versions.

•Windows Server 2008 R2 Standard Edition with SP1

•Windows Server 2008 R2 Enterprise Edition with SP1

Note          Only 64-bit Operating Systems are supported on the above versions.

If you wish to upgrade the SP1 on the Server and than Install LMS 4.2 on top of it to upgrade, it should be fine.

It is strongly recommended to have sufficient backups (atleast two) before upgrades.

-Thanks

Vinod

**Rating Encourages contributors, and its really free. **

-Thanks Vinod **Rating Encourages contributors, and its really free. **

LMS 4.1 upgradation

Thanks for the reply..do i require to stop the services before installing SP or any pre-cautions steps??

Regards,

Channa

Cisco Employee

LMS 4.1 upgradation

Updating Service Pack is Microsoft procedure, which usually takes care of running processes, as most of the essestial update is committed during server reboot.

But I will recommend to stop daemon manager, just to be on safer side, to avoid any port clash or process crash due to any resource scarcity.

-Thanks

Vinod

**Rating Encourages contributors, and its really free. **

-Thanks Vinod **Rating Encourages contributors, and its really free. **

LMS 4.1 upgradation

Thanks for the suggestion..

Regards,

Channa

148
Views
0
Helpful
4
Replies
CreatePlease to create content