Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

LMS 4.2.4 supported Java version

So what is the official line on Java support for LMS 4.2.4?  The release notes just state:

LMS 4.2.4 supports Java Plug-in version 1.7.0_21 for accessing Cisco Prime applications such as Topology Services on Windows XP Service Pack 3, Windows 2008, Windows 2008 R2 and Windows 7.

Like all Java versions vulnerabilites have been disclosed in 1.7.0_21.  Can I ugrade to a newer version?  Running Win7 64.

-Jeff

1 REPLY
Cisco Employee

LMS 4.2.4 supported Java version

Hi Jeff,

Recommended Java  version for  LMS 4.2.4 is 1.7.0_21 . Ideally you should not upgarde the JAVA version as it may break the topology services.

If you are Encountering any specific vulnerbility as of now then you can discuss it with us or may open a  TAC case for assistance.

Thanks-

Afroz

[Do rate the useful post]

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
318
Views
0
Helpful
1
Replies