Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

LMS 4.2.4 Topology Services starting slow

Hi,

when I starting Topology Services, it takes up to 10 minutes before the Java window appears. Checking the Java console, I found this entries (not only for cmtop-sign-1.3.jar):

Missing Permissions manifest attribute for: https://dest-ciscoprime01:443/JSP/CAMPUS/campus/res/cmtop-sign-1-3.jar

Missing Codebase manifest attribute for: https://dest-ciscoprime01:443/JSP/CAMPUS/campus/res/cmtop-sign-1-3.jar

Any idea how to fix this?

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

LMS 4.2.4 Topology Services starting slow

I am using it and i faced the same issues but after uninstalling all previous versions of Java, now it is working fine.

3 REPLIES
Cisco Employee

LMS 4.2.4 Topology Services starting slow

Hi ,

1.

Clear the browser cookies and check the issue again.

2.

If possible , Uninstallaed all the existing java from the client and then Installed the JAVA from LMS ( as soon as you click on topology services > it will give you the option to installed the Java version which is compatible with you LMS version)

3.

Also check your user id should  have  FULL Premission on c:\prgraom files\java\jre\lib\endrosed   directory.

I hpope this will help

Thanks-

Afroz

[Do rate the post]

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
New Member

LMS 4.2.4 Topology Services starting slow

I am using it and i faced the same issues but after uninstalling all previous versions of Java, now it is working fine.

New Member

LMS 4.2.4 Topology Services starting slow

After uninstalling all "old" Java 1.6 versions, suddenly Topology Services are starting as "fast" as allways ;-)

545
Views
5
Helpful
3
Replies
CreatePlease to create content