Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LMS 4.2 - After switch from HTTP to HTTPS, error 403 forbidden access

Hi

After switch from HTTP to HTTPS mode and reboot, after login, the server (win2008R2) gives me this error:

Forbidden

You don't have permission to access /cwhp/LiaisonServlet on this server.

Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

I found a previous discussion from this support community :

https://supportforums.cisco.com/message/642678#642678

I checked the LMS services but they seem to be OK (manual/automatic)

I join the files in case :

NMSROOT\MDC\etc\regdaemon.xml

NMSROOT\lib\classpath\ssl.properties and md.properties

What to do to revert to HTTP mode and regain access? And then submit the HTTPS mode successfully ...

Please help.

3 REPLIES
New Member

LMS 4.2 - After switch from HTTP to HTTPS, error 403 forbidden a

Hi all

Finally, I realized my post is similar to this one :

https://supportforums.cisco.com/message/3563192#3563192

I tried the solution explained in it ...

But no way : my server is stuck in loading state after login, even after back to http mode.

and the server is very very very slow.

Eventually, I uninstalled 4.2 and reinstalled 4.1 ...

Hall of Fame Super Silver

LMS 4.2 - After switch from HTTP to HTTPS, error 403 forbidden a

Did you get an LMS 4.2 Upgrade license PAK? If so, you must have a support contract - or are you running an eval license?

I see the package is up on cisco.com now and just appeared on the mediuscorp trial download page yesterday.

New Member

LMS 4.2 - After switch from HTTP to HTTPS, error 403 forbidden a

Hi Marvin

Indeed, I have a 4.1 license and a support contract. Since the upgrade tools do not work for the moment for an upgrade from 4.1 to 4.2, I have a 2 months limited license for 4.2.

But I think my server is not strong enough to support 4.2 (processor) because even just after installing 4.2 (even before discovery), it was very very very slow.

So I revert to 4.1 :-(

2009
Views
0
Helpful
3
Replies
CreatePlease to create content