Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

LMS 4.2 and PSU Error, Rtr2900 package

Hallo,

WARNING :  Rtr2900(5.1):Consistency check failed for base package NGMARShare(1.27)

i get this error by installing Rtr2900 package,

but in the notes for this package NGMARShare 1.26 dependent,

and this is already installed,

is the Rtr package defect or where could i get NGMARShare 1.27 ?

best regards

Alex

3 REPLIES
Hall of Fame Super Silver

LMS 4.2 and PSU Error, Rtr2900 package

You would normally be able to find the NGMARShare 1.27 via navigating to it in the downloads section of cisco.com:

Downloads Home > Products > Network Management and Automation > Routing and Switching Management > Network Management Solutions > CiscoWorks CiscoView > CiscoWorks CiscoView 6.1

However, it appears that 1.26 is the latest version currently posted (release date 23-Jan-2012).

New Member

LMS 4.2 and PSU Error, Rtr2900 package

yes 1.26 is the latest,

but Rtr2900.cv50.v5-1 package wants 1.27

so i think something is wrong or missing

Hall of Fame Super Silver

LMS 4.2 and PSU Error, Rtr2900 package

Yes, as you describe it appears to be an oversight with Cisco designating a yet-unpublished NGMARShare as prerequisite. I would suggest contacting the TAC and opening a case.

283
Views
0
Helpful
3
Replies
CreatePlease to create content