Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LMS 4.2 Fault Monotor

Hi

I useLMS 4.2, In fault Monitor I have the folowing messages :

Event_Description

StateNotNormal

Device IP

10.92.8.142

Device Type

Switches and Hubs

Fault Last Updated At

17-Nov-2013 12:36:25

Component

PWR-I@/2058 [Sw2, PS1 Faulty, RPS NotExist]

Component Class

PowerSupply

Component Event Code

1085

Event Category

Environment

Event Source

DFM

Status

CRITICAL

cisco Env Mon Supply State

6 --> I have just 4 (not 6)

But when I check in thw switch everything is ok :

#sh env all
FAN 1 is OK
FAN 2 is OK
FAN PS-1 is OK
FAN PS-2 is OK
SYSTEM TEMPERATURE is OK
System Temperature Value: 30 Degree Celsius
System Temperature State: GREEN
Yellow Threshold : 46 Degree Celsius
Red Threshold    : 60 Degree Celsius
SW  PID                 Serial#     Status           Sys Pwr  PoE Pwr  Watts
---  ------------------  ----------  ---------------  -------  -------  -----
1A  C3KX-PWR-715WAC     LIT170517XR OK              Good     Good     715/0
1B  C3KX-PWR-715WAC     LIT1705180V OK              Good     Good     715/0
2A  C3KX-PWR-715WAC     LIT170517UY OK              Good     Good     715/0
2B  Not Present
3A  C3KX-PWR-715WAC     LIT170518XH OK              Good     Good     715/0
3B  Not Present

SW  Status          RPS Name          RPS Serial#  RPS Port#
--  -------------   ----------------  -----------  ---------
1   Not Present     <>
2   Not Present     <>
3   Not Present     <>

#sh stack-power de
Power Stack           Stack   Stack    Total   Rsvd    Alloc   Unused  Num  Num
Name                  Mode    Topolgy  Pwr(W)  Pwr(W)  Pwr(W)  Pwr(W)  SW   PS
--------------------  ------  -------  ------  ------  ------  ------  ---  ---
SP-1                  SP-PS   Ring     2860    31      669     2160    3    4

Power stack name: SP-1
    Stack mode: Power sharing
    Stack topology: Ring
    Switch 1:
        Power budget: 943
        Power allocated: 223
        Low port priority value: 20
        High port priority value: 11
        Switch priority value: 2
        Port 1 status: Connected
        Port 2 status: Connected
        Neighbor on port 1: Switch 3 - 7cad.7416.0680
        Neighbor on port 2: Switch 2 - acf2.c5c1.4600

    Switch 2:
        Power budget: 943
        Power allocated: 223
        Low port priority value: 22
        High port priority value: 13
        Switch priority value: 4
        Port 1 status: Connected
        Port 2 status: Connected
        Neighbor on port 1: Switch 1 - 4c4e.359b.c900
        Neighbor on port 2: Switch 3 - 7cad.7416.0680

    Switch 3:
        Power budget: 943
        Power allocated: 223
        Low port priority value: 21
        High port priority value: 12
        Switch priority value: 3
        Port 1 status: Connected
        Port 2 status: Connected
        Neighbor on port 1: Switch 2 - acf2.c5c1.4600
        Neighbor on port 2: Switch 1 - 4c4e.359b.c900

I don't find any bug for this ussue.

someone has an idea?

Many thans for your help

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

LMS 4.2 Fault Monotor

This seems to be a BUG ,there are few alredy filed for 2960's and 3750's.

CSCtx16194    C3750 stack switches ciscoEnvMonSupplyState returns notFunctioning

CSCuj56140    SE5:Power supply status is wrong when dual power supply is removed

CSCti27620    SNMP trap and snmp walk don't reflect correct status for power supply

CSCtq97867    SNMP Generating "Faulty" status for Power supply when PS is inserted

this is a device side issue.

Thanks-

Afroz

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
1 REPLY
Cisco Employee

LMS 4.2 Fault Monotor

This seems to be a BUG ,there are few alredy filed for 2960's and 3750's.

CSCtx16194    C3750 stack switches ciscoEnvMonSupplyState returns notFunctioning

CSCuj56140    SE5:Power supply status is wrong when dual power supply is removed

CSCti27620    SNMP trap and snmp walk don't reflect correct status for power supply

CSCtq97867    SNMP Generating "Faulty" status for Power supply when PS is inserted

this is a device side issue.

Thanks-

Afroz

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
331
Views
0
Helpful
1
Replies
CreatePlease login to create content