Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LMS 4.2 Installation error

Hi

I install LMS 4.2 in one of my customer place.

First I install LMS 4.2 then 4.2.2 there was no issue after that while installing 4.2.4 its given error as follows.

>SetupNew\setup.cpp (143)

PAPP;

PVENDOR;

PGUID;

$

@Windows Vista Service Pack 1 (7601)

IE Version; 8.0.7601.17514

The configuration of the serve is as follows.

Win Server 2008 R2 Enterprise

8 GB RAM

16 GB Swap memory

I am using LMS 4.1 license. Please advise me how to resolve the issue.

Thanks and Regards,

Abdul Hameed.

Everyone's tags (5)
22 REPLIES
Cisco Employee

Re: LMS 4.2 Installation error

HI Abdul,

Check the SWAP space on the server. it should be double the size of the actual RAM.

check the Enviorment variables and DEP. ( attached screen shots)

and then start the upgared again.

I have seen issues with the downloaded Image . If above did not help ,download a fresh Image from cisco.con and try the installation again.

Thanks-
Afroz
[Do rate the useful post]
****Ratings Encourages Contributors ****

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
New Member

LMS 4.2 Installation error

Dear Afroj

As you advised I tried the trouble shooting but could not solve it. I will download the image again and let you know.

Please send me the link where can I download the LMS 4.2.4 image?

Thanks and Regards,

Abdul Hameed.

Cisco Employee

LMS 4.2 Installation error

This certainly seems to be a corrupt image issue. Redownload should fix this.

Make sure you are logged in as local administrator account. Not a DC account with local admin priviledges.

It should be strictly local admin account or another local account on box with local admin priv's.

You can download LMS 4.2.4 from here :

http://software.cisco.com/download/release.html?mdfid=284259296&flowid=37207&softwareid=280775102&os=Windows&release=4.2.4&relind=AVAILABLE&rellifecycle=&reltype=latest

Please match size (from command prompt, using dir) and md5sums to makes sure the image is clean and not currupt after download :

Size:1131.48 MB (1186440168 bytes)
MD5 Checksum:5bd61aa7a2e04038c9f6285d1a45d063

-Thanks

Vinod
**Rating Encourages contributors, and its really free. **

-Thanks Vinod **Rating Encourages contributors, and its really free. **
New Member

LMS 4.2 Installation error

Hi Vinod

Thanks for link informtion.We have long festivel holidays here. I will check next week and update.

Regards,

Abdul Hameed

New Member

LMS 4.2 Installation error

Hi Afroj and Vinod

As you advised I chenaged the SWAP space on the server. it is double the size of the actual RAM. I have 8 GB Ram and the swap memory is minimum 16 GB and maximum 32 GB.

The Enviorment variables also I changed as you said.

I download the new image but the size is 1319312 KB which is little bit bigger than you said.

Again I face the same issue. Please advise me any other way to resolve the installation issue.

Thanks and Regards,

Shahul Hameed.

Cisco Employee

LMS 4.2 Installation error

Hi Shahul,

Can you share the Installation.log ( look under c:\ drive)

Thanks-
Afroz

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
New Member

Re: LMS 4.2 Installation error

Dear Afroj

I have attached the 4.2 and 4.2.2 LMS installation log and there is no log for LMS 4.2.4.

Thanks and Regards,

Shahul Hameed.

Cisco Employee

LMS 4.2 Installation error

Hi Shahul ,

these are the logs for sucessful installation.

As vinod said ,ideally there should be a new log file for 4.2.4 as well.

Kindly check again.

Thanks-
Afroz

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
Cisco Employee

LMS 4.2 Installation error

Are you getting the same error as before? Is this image copied locally on Server? Did you checked and verified the size in KB, please share by doing dir from command prompt where file is located. Test the md5 as well.

Share the install log from c:\ drive. I dont expect much in logs as the install even did not started, but it may have some details on windows enviroment.

Some repeated questions: Are you logged in as local administrator account? and not from domain?

One more thing, i request, please change the tmp variable, as the image if unable to extract itself may cause problem.

To change goto : Start > run > type sysdm.cpl > goto Advanced > Environment Variables > under Temp and tmp make common smaller dir like c:\Temp :

env variable.png

-Thanks
Vinod
**Rating Encourages contributors, and its really free. **

-Thanks Vinod **Rating Encourages contributors, and its really free. **
New Member

Re: LMS 4.2 Installation error

Hi Vinod

I have attached the screen shots of sh dir,SWAP,Env vari DEP and temp directory here.

Thanks and Regards,

Abdul Hameed

Cisco Employee

LMS 4.2 Installation error

Chances are, the double click on exe and it showed error, so no logs recoreded. As it didn't even reached the phase it would generate log.

Additionally, share the output of SET command from command prompt.

-Thanks
Vinod
**Rating Encourages contributors, and its really free. **

-Thanks Vinod **Rating Encourages contributors, and its really free. **
New Member

Re: LMS 4.2 Installation error

Hi Vinod

How can I do SET commands ?

Thanks and Regards,

Abdul Hameed

Cisco Employee

Re: LMS 4.2 Installation error

Just type SET on command prompt and press enter. And share the output.

-Thanks
Vinod
**Rating Encourages contributors, and its really free. **

-Thanks Vinod **Rating Encourages contributors, and its really free. **
New Member

Re: LMS 4.2 Installation error

Hi Vinod

The SET command out put attached.

Thanks and Regards,

Abdul Hameed.

Cisco Employee

Re: LMS 4.2 Installation error

try following step :

Open command prompt with right click >> Open as administrator.

Cd to the directory where exe file is present (D:\Projects\Prime LMS\4.2\4.2.4\lms4_2_4_win_k9\) and lauch install file from there :

D:\Projects\Prime LMS\4.2\4.2.4\lms4_2_4_win_k9>lms4_2_4_win_k9.exe

Let me know if that works.

-Thanks

Vinod
**Rating Encourages contributors, and its really free. **

-Thanks Vinod **Rating Encourages contributors, and its really free. **
New Member

Re: LMS 4.2 Installation error

Hi Vinod

Same error.

Thanks and Regards,

Abdul Hameed.

New Member

Re: LMS 4.2 Installation error

Hi Afroj / Vinod

Any other option for troble shoot?

I tested with right click on the LMS 4.2.4 exe file for trouble compatibility. I have got the error

>SetupNew\setup.cpp (143)

PAPP;

PVENDOR;

PGUID;

$

@Windows Vista Service Pack 2 (2601)

IE Version; 8.0.7601.17514

What its mean? Do you have any idea?

Thanks and Regards,

Abdul Hameed

Cisco Employee

Re: LMS 4.2 Installation error

Is this machine a part of domoain? Can you test one thing? If there is another windows server which is not a part of domain, copy this file there and see it is giving error there as well?

I doubt something on the server, which we migh be missing.

-Thanks
Vinod
**Rating Encourages contributors, and its really free. **

-Thanks Vinod **Rating Encourages contributors, and its really free. **
Cisco Employee

LMS 4.2 Installation error

or you can create a new user which is not a part of domain then run the installation.

login to the server with that new user and run the installation or commnd prompt as" Run as administrtor"

Thanks-
Afroz
[Do rate the useful post]
****Ratings Encourages Contributors ****

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
New Member

Re: LMS 4.2 Installation error

Dear Afroj / Vinod

I removed the server from the Domain and started the installation as you said but given same error. Now I started windows update.It is checking for available updates.I think it will take time. I will updateou to you after downlaod and install all windows updates.

Thanks and Regards,

Abdul Hameed.

New Member

LMS 4.2 Installation error

Hello Afroj and Vinod

Thanks for your kind helping to trace and resolve the LMS 4.2.4 installation issue. After I put net stop crmdmgtd in command prompt and change the automatic service run to manual for ‘Cisco Prime Daemon Manager’. After reboot the server the LMS 4.2.4 update installation completed successfully.

Thanks and Regards,

Abdul Hameed.

Cisco Employee

LMS 4.2 Installation error

Such a Wonderful news it is!

Is it after removing from domain? If so, i would assume, there was something which didn't allowed the file to get executed properly when in domain.

Feel free to mark this thread resolved if things are working fine now!

-Thanks

Vinod
**Rating Encourages contributors, and its really free. **

-Thanks Vinod **Rating Encourages contributors, and its really free. **
499
Views
0
Helpful
22
Replies
CreatePlease to create content