Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

LMS 4.2 is not releasing SSH connections of the devices

Hello!

We have LMS opens SSH sessions to Nexus 5000 devices as part of some jobs.

These SSH connections are not being released by LMS as soon as jobs are completed, which leads the N5K devices to hang without any way of managing them remotely.

We see these connections as idle on the nexus devices (which also should kill these sessions, but this is not the issue).

We have found a known bug:

CSCty90928

LMS Pari jobs are not releasing SSH,telnet connections of the devices

Symptom:

Telnet/SSH connections are not released by LMS

Conditions:

Pari collections jobs are not releasing the connections after the Job completed

Workaround:

None

This bug is categorized as "2 – severe" and is in "Open (Postponed)" status.

I have a few questions, if anyone can assist:

1.) What is the ETA to fix this bug?

2.) Are there any other known bugs matching what we see (documented public bugs, with bug ID's, internal bugs or even undocumented bugs).

3.) Is there any released or unreleased (even yet to be tested by TAC) patch we can use that should fix the issue?

4.) Is there any way to adjust LMS idle timeout of SSH/Telnet sessions (I couldn't find it in the GUI, but maybe there is a way to change this parameter using a perl script or modifying one of LMS properties files)?

Thanking in advance, Udi Dahan.

Everyone's tags (2)
1 REPLY
Cisco Employee

LMS 4.2 is not releasing SSH connections of the devices

Hello Ehud

From N5k side we have submitted bug CSCty00044

Currently there is no fix for it and our debelopment team is catively working on it and investigating the issue in the lab.

To get ETA for the release I would suggest you reach your account team and check with them how fast fixed release will be available.

HTH,

Alex

762
Views
5
Helpful
1
Replies
CreatePlease to create content