Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

lms 4.2 upmDbEngine failed to become a daemon

Has anyone seen this error and how do i resolve it? Happened after running a restore to migrate lms 3.2 data into lms 4.2 in which the database user or password got corrupted.

Info: Starting database engine UPMDbEngine

Error: Failed to become a daemon

Error: Failed to start database 'upm' because: Could not connect to engine 'EPMDbEngine" on 'upm' in bulk mode. Check user id and passwords.

Ran the dbpasswd.pl script to change all the database passwords. Got the same error as above, a long with:

Error:Failed to connect to the database upm with current password.

Info: Trying factory password for upm database.

Error: Failed to update new userinfo into database.

lms 4.2 was installed on a new solaris zone. Verified that it was working and discovering the network before running a restore to migrate lms 3.2 data. After the restore it appeared to be working until i tried to run a backup of lms 4.2. or the dbpasswd.pl script. Password change worked on all other databases.                  

Thanks in advance

215
Views
0
Helpful
0
Replies
CreatePlease login to create content