Cisco Support Community
Community Member

LMS 4 Configuration Collection Failure


I'm having an issue with LMS 4  where it's failing to collection configuration from devices.


The following is the status of your Scheduled Config collection job:

Job ID         : 1045

Status         : Job Failed(111)

Description    : System config collection job

Details        : ****

Start Date and Time : Mon Nov 21 00:00:06 GMT 2011

End Date and Time   : Mon Nov 21 05:02:54 GMT 2011

RME Server Name/IP  : SDHLMS.***

Execution Summary 

Pending          : 0

NotAttempted     : 1

Successful       : 0

Failed           : 110

Partial Success  : 0"

I researched through this forum and found a thread where the ConfigMgmtServer server wouldn't run. Looking at the processes it says that this service is running normally.

I'm attaching the pdshow output hoping that it will help narrow down the issue.

Community Member

Re: LMS 4 Configuration Collection Failure

Just ran Inventory and COnfig Collection Status report and got the following:

Device Status => Connected
Inventory Status => Success

Config Status => Failed

When I click on Failed to get  more detail I get:

Failed to establish SSH connection to - Cause: Authentication  failed on device 3 times. Failed to fetch config using RCP.Verify RCP is enabled  or not.

However, when I run a credential verification report it does say that primary credentials for SSH were successful.

I tried to look for more information on the RCP info, but I wasn't able to find anything.

Any ideas please?

Many thanks,


CreatePlease to create content