Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Bronze

LMS 4.x Interface Availability

I have an issue where I want to remove an interface from a device on the network, but I can't get LMS to not show it as down on the monitoring dashboard under Interface Availability. I've removed the IP from the interface and put it in admin shutdown, but it continues to show up as down in the Interface Availability chart. I also tried setting it to false under DFM for monitoring, but that didn't work. What is the correct way to remove an interface that shows down under Interface Availability that isn't actually down due to an error? It has been days since I shut down the interface.

Thank you,

Mark     

Everyone's tags (2)
3 REPLIES
Hall of Fame Super Silver

LMS 4.x Interface Availability

Hmm, I've always gone the route you tried of setting it to false under DFM. That works for me - I just did it last week on a bunch of voice router bearer and signaling channels.

I'd try restarting the application to see if that makes it "take". You could also try removing and adding the device back in as a more drastic step.

If you have support, you might try calling the TAC.

Bronze

LMS 4.x Interface Availability

Marvin,

Thanks for the reply. So you are saying that setting the interface to false in DFM removes it from the Interface Availability report on the Monitor Dashboard for you? That would make since to me, but it is still there. I did remove and re-add a device the last time I saw this issue, but thought there has to be a better way. When setting to false under DFM didn't work, I thought maybe that was just for alert generation and not the Interface Availability dashboard widget. I hate having to reboot servers. It seems this one has to be rebooted too often to fix minor issues like this.

Thank you,

Mark

Hall of Fame Super Silver

LMS 4.x Interface Availability

I haven't really looked at that dashboard on my lab LMS much. I was thinking it would reflect what fault management shows but that's an assumption, not anything I've confirmed. 

I checked it just now and I do show 100% availability but can't say for sure whether that changed after I cleaned up my DFM settings.

202
Views
0
Helpful
3
Replies
CreatePlease to create content