Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LMS 4.x license

Hello,

I have to reinstall a CiscoWorks LMS on a new server. I will reinstall it from scratch. The fact is that the old LMS server was a LMS 4.1 which was upgraded from LMS 4.0 to 4.1 with this PAK :"Update LMS 4.0 to 4.1 Base download for 100 devices".

The customer ordered a new license :"Prime Infrastructure LMS 4.2 - 100 Device Add-On Lic".

On the new server, is it possible to install directly LMS in version 4.2 and apply both licenses ? Or do I need to install LMS 4.1, adding the first license, then upgrade to LMS 4.2 and apply the new license ?

Thanks for your help !

Everyone's tags (3)
2 REPLIES
Cisco Employee

LMS 4.x license

If you have a license for LMS 4.2 you can install it directly and no need to install LMS 4.1 or older version first.

LMS 4.2 is fully installable version and it is always recommended to install it afresh.

You can download LMS as per your OS from :

http://www.cisco.com/cisco/software/type.html?mdfid=284259296&flowid=31102&softwareid=280775102

-Thanks

Vinod

-Thanks Vinod **Rating Encourages contributors, and its really free. **
New Member

LMS 4.x license

the license I have for LMS 4.2 is just an add-on :"Prime Infrastructure LMS 4.2 - 100 Device Add-On Lic". It's why I am wondering if the old license "Update LMS 4.0 to 4.1 Base download for 100 devices" will work if I tried to install it on a LMS 4.2 server.

400
Views
0
Helpful
2
Replies
CreatePlease login to create content