Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

LMS Config Archive Problem - TFTP

Hi, we have 2 LMS servers, one primary and one backup, each are independant of each other. Server-1 successfully collects configs (running, startup, and vlan). However, Server-2 does not collect the vlan configs. The error is "Could not determine the TFTPBOOT directory". It is strange to me that Server-1 is able to collect the vlan configs off of devices, but Server-2 can not collect the vlan configs. From the error message what settings on LMS on Server-2 should I check to get vlan to collect. We use SSH to collect the configurations.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: LMS Config Archive Problem - TFTP

No, not yet. I have an enhancement request open to add other protocols, but it is currently not implemented. The bug ID is CSCsz66704.

3 REPLIES
Cisco Employee

Re: LMS Config Archive Problem - TFTP

What platform is Server-2? The vlan.dat is always fetched using TFTP. If SSH is your primary transport, RME will SSH to the switch, then perform a copy flash:vlan.dat tftp:. Therefore, TFTP is required to be enabled and working on the server.

Community Member

Re: LMS Config Archive Problem - TFTP

thanks, I have found that our servers have disabled tftp, and I was told that it is intended to stay that way. Server-1 just happend to be missed and had TFTP enabled. With that is there any other option to collect vlan without using TFTP

Cisco Employee

Re: LMS Config Archive Problem - TFTP

No, not yet. I have an enhancement request open to add other protocols, but it is currently not implemented. The bug ID is CSCsz66704.

320
Views
0
Helpful
3
Replies
CreatePlease to create content