Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

LMS device package

Hi,

My device update is failing with the following error :

ERROR: Error while installing (LibInventory): /opt/psu_download/rme/LibInventory.zip cannot be installed because, the current mdf version:1.30 is LESS THAN the minimum required mdf version:1.32.

I could not find mdf 1.32.

Please check and suggest.

-Thanks

3 REPLIES
Cisco Employee

Re: LMS device package

It should be available from Common Services > Software Center > Device Update. Check the box next to Common Services, and download the available MDF update.

Community Member

Re: LMS device package

Hi Jclarke,

When i try this I get info message as :

All the available package(s)at source location are already installed.

We already have mdf 1.30. Is there a known problem for CS to get mdf 1.32?

Can we get it directly from CCO?

-Thanks

Cisco Employee

Re: LMS device package

I was able to get it via Software Center. If you're having problems, you can also download it directly from http://www.cisco.com/cgi-bin/tablebuild.pl/cw2000-cd-one .

434
Views
0
Helpful
3
Replies
CreatePlease to create content