Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LMS discovers devices, but says they are unreachable...

When I run discovery LMS finds everything in the range I specify but only says 2 are reachable. The reachable devices are ones that I previously used as seeders. I verified SNMP credentials are good. Any reason why this is happening? No errors that I can find. Versions below and thanks for any help:

Versions.jpg

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: LMS discovers devices, but says they are unreachable...

This is the problem, you only have one target: 10.1.1.0. LMS will only try to match the community against this target. Change the target to "*.*.*.*", this will include all devices and all will show "reachable" now. Assuming that community you have matches what the device has of course.

4 REPLIES
Cisco Employee

Re: LMS discovers devices, but says they are unreachable...

New Member

Re: LMS discovers devices, but says they are unreachable...

SNMP Settings below. Also I have used individual addresses instead of the network address with the same result.

Cisco Employee

Re: LMS discovers devices, but says they are unreachable...

This is the problem, you only have one target: 10.1.1.0. LMS will only try to match the community against this target. Change the target to "*.*.*.*", this will include all devices and all will show "reachable" now. Assuming that community you have matches what the device has of course.

New Member

Re: LMS discovers devices, but says they are unreachable...

OK. They are reachable now. Getting inventory and image will come in time I suppose. Thanks for the assist - much appreciated.

248
Views
0
Helpful
4
Replies