Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LMS - Login Page

Hi,

This is the first time I am installing LMS. After installing LMS, the web page is not showing up. Can anyone suggest me what could be the problem?

I have installed it on Windows 7.

Regards,

Ali

3 REPLIES
Cisco Employee

LMS - Login Page

None of the LMS version is designed and supported on desktop OS's. It has to have a dedicated server with OS like Windows Server 2x, Solaris and recently added support for Linux OS (OVA format) as well.

You have to check and adhere to prerequisite to have the LMS work.

Checked the prerequisite section under Install and upgrade guide as per the LMS version you are trying to install from here :

LMS 3.x :

http://www.cisco.com/en/US/products/sw/cscowork/ps2425/prod_installation_guides_list.html

LMS 4.x:

http://www.cisco.com/en/US/products/ps11200/prod_installation_guides_list.html

-Thanks

Vinod

-Thanks Vinod **Rating Encourages contributors, and its really free. **
New Member

LMS - Login Page

Hi Vinod,

I am trying to install it on client server?

Cisco Employee

LMS - Login Page

Sorry that was not clear. "Installing it on Cleint server?".

If the server is as per requirement, the check if the services are started. IN Services.msc you can see ciscoworks services registered and if they are strated or not?

if not you can try to start the services via command prompt :

net start crmdmgtd

-thanks

Vinod

-Thanks Vinod **Rating Encourages contributors, and its really free. **
321
Views
0
Helpful
3
Replies
CreatePlease to create content