Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

LMS Port-Security on a Catalyst switch WS-C2960-48TT-S

Hi,

I cannot configure port-security from the ChasisView component of LMS,

on a WS-C2960-48TT-S switch. When I select "Port Security..." from the

"Category" combobox, I get this error message:

Can not Configure Port Security Because Dynamic Port

I have updated ChasisView with the latest .zip file from here

http://www.cisco.com/cgi-bin/Software/CiscoView/cvplanner.cgi

but I'm still getting this error message.

The configuration of the interface, on which I'm trying to set port security this is below

(so there are no dynamic settings):

interface FastEthernet0/9
switchport access vlan XXX
switchport mode access

Thanks for any hints/help!

---

CiscoView

Version & Patch  Level: 6.1.9

Active Device Package: Catalyst 2960 Device  Package(6.0)

---

Everyone's tags (4)
2 REPLIES
Cisco Employee

Re: LMS Port-Security on a Catalyst switch WS-C2960-48TT-S

This is most likely a device problem.  A similar bug was opened for 6500s (                                                                                                          CSCsv63323), but it was closed since the problem was due to buggy IOS code.  What version of code is the 2960 running?

Community Member

Re: LMS Port-Security on a Catalyst switch WS-C2960-48TT-S

Hi Joe,

It's Version 12.2(46)SE.

Thanks!

System image file is "flash:/c2960-lanlite-mz.122-46.SE/c2960-lanlite-mz.122-46.SE.bin"

722
Views
0
Helpful
2
Replies
CreatePlease to create content