Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

LMS Prime Java Patches

Does anyone know if there are plans to develop a LMS Prime 4.2 software patch    for   the recent  Java  client updates? Not surprisingly our Topoogy Services feature doesn't work  with client side Java patches applied   

4 REPLIES
Cisco Employee

LMS Prime Java Patches

Hi ,

what is the Java plug-in you are using ?

with LMS 4.2 topology will  work Only with "Java Plug-in version 1.6.0_24 or later update versions only"

Thanks-

Afroz

[Do rate the useful post]

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
Community Member

LMS Prime Java Patches

It is  ver 1.7.0_51-b13 Thanks

Community Member

LMS Prime Java Patches

Hi Bryan,

Uninstall Java from your client machine, Launch topology on the client machine and let LMS decide the best version. It would choose the version as suggested by Afroj and then hopefully you would be able to launch topology at your client site.

Get back in case you still are facing problems.

Regards,

Syed Khalid

Community Member

LMS Prime Java Patches

OK  thanks for the input, for now we set up to bypass the patched secure version of Java for the  LMS application on the client  side and use the  Java 6 version, not really what I was hoping for

249
Views
0
Helpful
4
Replies
CreatePlease to create content