Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

LMS problem

we use LMS cisco work in my work to monitor our devices but suddenly it appear for me (processes up process are down) and on monitor screen Device Availability , CPU Utilization Summary Chart, TOP-N Memory Utilization is off so how can i make this process up again best regards

 
2 REPLIES
Hall of Fame Super Silver

LMS uses a daemon manager to

LMS uses a daemon manager to manage all it's various processes - there are quite a few.

To restart them, it's generally easiest and most orderly to restart the entire set. Depending on whether your LMS is running on a Windows server or on a soft appliance (Linux shell in a VM), the syntax is as follows:

Windows:

net stop crmdmgtd

net start crmdmgtd

Soft appliance

application stop lms

application start lms

In both cases it's run from the command line on the server itself - Windows command prompt on the server destkop or ssh into soft appliance.

 

(By the way you should recategorize your question to the Network Infrastructure - Network Management forum using the button on the top right widget. I only happened to notice it as it was highlighted on the CSC home page.)

Community Member

Thank you Mr.marvin for your

Thank you Mr.marvin for your answer and notes actually i tried to transfer my question to network infrastructure- network management section but i faced problem .... 

Anyway  i tried those  command today on the server but still same problem ( The process still Down )  !! 

I hope if you have any other ideas about this problem and if you need any details or files i can send it to you

Thank you again .

 

 

53
Views
3
Helpful
2
Replies
CreatePlease to create content