Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

LMS Upgrade query

Hi

Currently scoping an upgrade for a customer from LMS 2.6 to 3.1.

My customer is not in possession of the old LMS media. Do we require the old discs to complete an LMS upgrade?

Thanks

1 REPLY
Cisco Employee

Re: LMS Upgrade query

LMS 3.1 does not yet exist. The latest version is 3.0.1. The 3.0 upgrade is a full upgrade, and does not assume any previous version of the product. While 3.0 can upgrade 2.6 in terms of data migration, you can also install 3.0 on a clean server with no requirement for previous version validation.

98
Views
0
Helpful
1
Replies
CreatePlease to create content