Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LMS upgrade!

Hi,

Can I download LMS ver 2.6 from the internet as a complete package or it is only available as a patch upgrade?

If yes could you provide me the link please !!

Thanks.

7 REPLIES
Cisco Employee

Re: LMS upgrade!

It is only available as an upgrade to LMS 2.5.1. LMS 2.6 was never made as a fully installable image. It ships as an update CD along with the LMS 2.5.1 CDs.

New Member

Re: LMS upgrade!

thanks jclark !!

New Member

Re: LMS upgrade!

ok, but not found the version complete of LMS 2.5.1 where i can found?

Cisco Employee

Re: LMS upgrade!

There is no complete version of LMS 2.5 that you can download from Cisco.com. You must purchase the CDs. If you already have LMS 2.5 CDs, you can download the 2.5.1 upgrade mega-patch from http://www.cisco.com/cgi-bin/tablebuild.pl/lms25 .

New Member

Re: LMS upgrade!

Thanks,

We are also planning for a major upgrade to LMS 3.1.

So from LMS 2.6 can we upgrade directly to LMS 3.1 with a DVD and or do we have to take a path of first moving to 3.0 > 3.0.1 > 3.1?

Can we download the other two softwares i.e 3.0 and 3.0.1 from cisco.com or do we need to order those along with 3.1?

Cisco Employee

Re: LMS upgrade!

See http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_lan_management_solution/3.1/install/guide/instl.html#wp1419023 on the supported upgrade paths. You will be able to move from 2.6 to 3.1.

Re: LMS upgrade!

you didn' asked this but perhaps it is of interest:

if you purchase LMS 3.1 you will receive a DVD that can be used to install it directly without the need to have LMS 2.x or any version of LMS 3.x installed before.

There are application patches for LMS 3.1 available on CCO which need to be installed aftewards:

http://www.cisco.com/kobayashi/sw-center/cw2000/lan-planner.shtml

or directly form the installed version of LMS 3.1 if the server has Internet access and you have a valid CCO account (go to Common Services > Software Center > Software Update

and Common Services > Software Center > Device Update)

195
Views
24
Helpful
7
Replies
CreatePlease to create content