Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

LMS2.5 Media required

Hello fellow NetPro's,

I have a situation where LMS2.5 was installed, upgraded to 2.5.1 and now the servers have been rebuilt due to them being inistalled incorrectly many years ago. Problem is that the person who installed it has left this particular company and we do not have the media to install (LMS 2.5). I have managed to get the license files off one server, but have no way of reinstalling LMS2.5(Solaris platform).

I have logged Tac cases and asked around, but seems that no-one has this anymore.

Is there anyone who may be able to help?

Thanks

Pieter

5 REPLIES

Re: LMS2.5 Media required

If you really want to use LMS, - have you thought about the idea of upgrading it to the current version LMS 3.1 ? There is an upgrade package available with a reduced pricing model. If you purchase this upgrade you will get new media of the current version (and a new licensing key).

If you are unsure about LMS 3.x (the pros and cons), you also can download the evaluation version (full functionality, valid for 90 days, restricted to 100 devcices) test it and if you decide to purchase LMS you just have to install the license.

But you should have LMS 2.x still running on one server because the upgrade license needs to be validated against the installation CDs of LMS 2.x :-( OR a running installation of LMS 2.x.

With a valid CCO login you can download the eval version from:

www.cisco.com/go/nmsevals

click on 'Network Management Evaluation Products' in the box on top of the page

and scroll down the page to the LMS eval version for solaris.

Cisco Employee

Re: LMS2.5 Media required

The LMS 3.0 license is brand new, and no validation of a previous version is required. This was only true when upgrading from LMS 2.2 to 2.5+.

New Member

Re: LMS2.5 Media required

Thank you for your reply.

Just to be sure, even if I do manage to get the media, it would not work because the current licenses need to be validated against the media? I thought it was validated against the MAC address like CUCM?

There is unfortunately no budget to purchase 3.1 (already tried this path). Would be ideal because of new funtionality etc.

Cheers

Pieter

Cisco Employee

Re: LMS2.5 Media required

LMS 2.x is no longer orderable. You might be able to get the media from a distribution partner. If you do get the media, you will be able to use your existing license.

Something else you can try if you have a SAS contract covering LMS 2.5 is to go to http://www.cisco.com/upgrade/ and see if you can request the LMS 2.6 media (which will include LMS 2.5.1 CDs).

New Member

Re: LMS2.5 Media required

Thank you all for your input.

Looks like there is not much of an option but to upgrade. Guess if its so important, money will be found.

Thanks again for all your replies

Regards

Pieter

153
Views
0
Helpful
5
Replies