Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

LMS2.5 RME DB not displaying

After some power issues our LMS2.5 RME section hasnt worked. i worked through the steps suggested for corrupt transaction and even corrupt DB. i tired a restore as well, but the RME restore failed.

I have reinitilized all of my DB and have started again, but even now i'm still getting

*** ERROR *** Assertion failed: 201131 (9.0.0.1383)

Attempt to allocate page 202e2303 beyond end of dbspace 8d49

and the RME pages just display blank.

Can anyone suggest anything?

4 REPLIES
Cisco Employee

Re: LMS2.5 RME DB not displaying

What steps did you follow to reinitialize your RME database?  It appears there are still some problems with one of the syslog dataspaces.

New Member

Re: LMS2.5 RME DB not displaying

I stopped the daemon, then used

NMSROOT\bin\perl.exe NMSROOT\bin\dbRestoreOrig.pl dsn=rmeng dmprefix=RME

to re-initialize the DB

Cisco Employee

Re: LMS2.5 RME DB not displaying

These are the right steps.  Your original database files may be corrupt, or the reinit did not work correctly.  Try this.  Set the CiscoWorks Daemon Management service to Manual, then reboot.  When the server comes back up, run the dbRestoreOrig.pl script again.  Then set the Daemon Manager service back to Automatic and reboot again.  See if RME starts to work again.

New Member

Re: LMS2.5 RME DB not displaying

Great, that seems to have done the trick

Many thanks

243
Views
0
Helpful
4
Replies