Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

LMS2.5: Upgrade License

Hello,

we have the same problem........

I installed the LMS 2.5 + Dec2005-Patch (Solaris2.9) and when I start RME/CM/DFM, I get the following Warning :

"This softwre is provided for evaluation purposes only and will be operational for 90 days. If this...."

When I go in the licensing tab of Common services, I see RME/CM/DFM/IPM with a status purchase, size unlimited, and expiration date never.

I stop the license server (pdterm LicenseServer)

-> delete all *.lic files in Directory /opt/CSCOp/etc/licenses

-> pdexec LicenseServer

-> Update the LMS**.lic file from the UI from Server->Admin-> Licensing (opt/LMSLicense/LMS***.lic)

=Warning/ Info:

You have added an upgrade license. But the Proof of Purchase is not validated for upgrade license.

Please run validateupgrade to validate the upgrade.

-> O.k next Step:

# ./validateupgrade

ld.so.1: validateupgrade: fatal: libstdc++.so.3: open failed: No such file or directory

Killed

#

CWLMS-2.5-MR-K9

LMS 2.x Minor Update Kit to LMS 2.5 UR - Incl May05

Thanks for your help.

Regards

Franz

  • Network Management
3 REPLIES
Bronze

Re: LMS2.5: Upgrade License

Please follow the next steps in

order to fix your issue.

Step 1 Go to C Shell by running the command csh.

Step 2 Set the environment using the command:

setenv LD_LIBRARY_PATH /opt/CSCOpx/objects/db/lib:/opt/CSCOpx/lib:/opt/CSCOpx/MDC/lib

Step 3 Change the directory to /opt/CSCOpx/bin using the command:

cd /opt/CSCOpx/bin

Step 4 Run the CLI script:

./validateupgrade

New Member

Re: LMS2.5: Upgrade License

Hello stschmidt,

I applied the solution you provide me,and it worked fine.

Thanks for your help. :-)

Regards.

Franz

New Member

Re: LMS2.5: Upgrade License

Hi

We also have the same problem on solaris 2.8..

I'll try the checklist wich was provided in the thread. Hope it works for us as well.

Greetings

Jarle

111
Views
5
Helpful
3
Replies
This widget could not be displayed.