Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

LMS2.6/RME: ConfigMgmtSever unable to connect

Hi,

Job archive doesn't work. It use to work before.

We have this message:

CM0051 Unable to connect to ConfigMgmtSever process Cause: URN_NOT_FOUND : urn "Archive Mgmt" : Not found !! Action: Please restart ConfigMgmtSever process."

pdshow seems to be ok. But, I am afraid because there are few files on log folder:

bash-2.03$ pwd

/opt/CSCOpx/log

bash-2.03$ l

total 3388

2 drwxrwxr-x 5 casuser casusers 512 Apr 10 2008 .

2 drwxrwxr-x 29 casuser casusers 1024 Sep 23 12:44 ..

2 drwxr-x--- 2 casuser casusers 512 Dec 7 2006 conf

1360 -rw-r----- 1 casuser casusers 687588 Sep 21 12:48 ctm.log

2016 -rw-r----- 1 casuser casusers 1024000 Apr 10 2008 ctm.log.1

2 drwxrwxr-x 17 casuser casusers 512 Dec 5 2006 dfmLogs

2 drwxr-xr-x 2 root other 512 Dec 5 2006 dfmdb

2 -rw-r--r-- 1 root other 50 Dec 7 2006 schema.log

0 -rw-r----- 1 casuser casusers 0 Dec 5 2006 socketmessages.log

bash-2.03$

Operating system is solaris 5.8.

Cu has reboot, no change.

17 REPLIES
Cisco Employee

Re: LMS2.6/RME: ConfigMgmtSever unable to connect

The log directory for Solaris is /var/adm/CSCOpx/log. Post the daemons.log and dcmaservice.log.

New Member

Re: LMS2.6/RME: ConfigMgmtSever unable to connect

You will find logs.

Cisco Employee

Re: LMS2.6/RME: ConfigMgmtSever unable to connect

I don't see any errors here that would account for ConfigMgmtServer going down. As of 14:30 local time, it was working. Where are you seeing the error?

New Member

Re: LMS2.6/RME: ConfigMgmtSever unable to connect

Here you can find screenshot from the issue.

May be information on logs are too recent compare to the last job fail ?

Cisco Employee

Re: LMS2.6/RME: ConfigMgmtSever unable to connect

Yes. The job in question ran 12 days ago. The problem is no longer present now. If it happens again, you need to capture the logs immediately.

New Member

Re: LMS2.6/RME: ConfigMgmtSever unable to connect

I will give you logs asap

New Member

Re: LMS2.6/RME: ConfigMgmtSever unable to connect

The daily job has stopped since 09/20. In fact the job is hang since 09/20 see screenshot3.jpg.

How can we stop this job ?

Cisco Employee

Re: LMS2.6/RME: ConfigMgmtSever unable to connect

There is no screenshot attached. However, if the job is really running, pdshow should show a process with the job ID as its name. If you pdterm that process, the job will stop.

New Member

Re: LMS2.6/RME: ConfigMgmtSever unable to connect

Hi,

You can find dcmaservice.log and a screenshot of joblist.

Job 4303 has worked on 09/25, 09/26 but failed on 09/27, 09/28, 09/29.

Cisco Employee

Re: LMS2.6/RME: ConfigMgmtSever unable to connect

I don't see any errors in the dcmaservice.log. What are the failure details of job 4303?

New Member

Re: LMS2.6/RME: ConfigMgmtSever unable to connect

4303.1 and 4303.2 are successfull.

But, 4303.3, 4303.4 and 4303.5 failed and took more than one day.

If the customer stop and restart LMS, then jobs work for 2 or 3 days and then fail.

It happens manytime on Sunday, maybe there are a lot of jobs ?

Cisco Employee

Re: LMS2.6/RME: ConfigMgmtSever unable to connect

What are the details of the failure? Yes, the job failed, but why? If you click on the job ID, why does it say the devices within the job failed?

New Member

Re: LMS2.6/RME: ConfigMgmtSever unable to connect

Hi,

You can find error message in file.

Fetch is 120 secondes.

When customer try with sync archive, it works.

New Member

Re: LMS2.6/RME: ConfigMgmtSever unable to connect

I forgot to attach file !

Cisco Employee

Re: LMS2.6/RME: ConfigMgmtSever unable to connect

This is just the job list. I don't see any details for the failed jobs.

New Member

Re: LMS2.6/RME: ConfigMgmtSever unable to connect

Sorry!

Cisco Employee

Re: LMS2.6/RME: ConfigMgmtSever unable to connect

I see a huge gap in the dcmaservice.log when this job should have run. It makes me think the server is crashing, but I see no other indications of that. The next time the job fails, before doing anything else with RME, open a TAC service request so this problem can be looked at in real time. A thread dump of ConfigMgmtServer may be required to figure out why it is not running the job.

340
Views
0
Helpful
17
Replies
CreatePlease to create content