Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

LMS2.6

Is LMS2.6 an upgrade bundle or something can be downloaded? I currently have CS3.0.4/LMS2.5.1

Thanks.

4 REPLIES
Cisco Employee

Re: LMS2.6

Hey Nawaz,

you can download the LMS 2.6 bundle on CCO at:

http://www.cisco.com/cgi-bin/tablebuild.pl/lms26

Its pretty easy to install too

Dave

Community Member

Re: LMS2.6

Thanks Dave

Readme file says in the prereq that that I need LMS 2.5.1 and I just found out that I have LMS2.5, CS 3.0.4 and RME 4.0.3. Can I stil install LMS2.6 or do I need to upgrade to LMS2.5.1 first? I'm little confused here.

Cisco Employee

Re: LMS2.6

Hey Nawaz,

CS 3.0.3 (you have 3.0.4) and RME 4.0.3 are part of LMS 2.5.1

Looks like you already have it installed and should be able to go to 2.6

Dave

Cisco Employee

Re: LMS2.6

You're already at LMS 2.5.1. CS 3.0.4 and RME 4.0.3 correspond to LMS 2.5.1 versions.

133
Views
25
Helpful
4
Replies
CreatePlease to create content