Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

LMS3.0.1/RME: inventory fail for WS-C6513 switch

Hi,

Inventory fail for Switch 6509 on LMS 3.0.1.

hardwware: WS-C6513

ios: 12.2(18)SXF10a

We modified snmp timeout to 15s but the issue still exist.

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: LMS3.0.1/RME: inventory fail for WS-C6513 switch

The problem is an SNMP timeout. How did you increase the timeout value for this device?

8 REPLIES
Cisco Employee

Re: LMS3.0.1/RME: inventory fail for WS-C6513 switch

Post the IC_Server.log.

Community Member

Re: LMS3.0.1/RME: inventory fail for WS-C6513 switch

You can find the file IC_server.log.

Cisco Employee

Re: LMS3.0.1/RME: inventory fail for WS-C6513 switch

What is the IP address of this switch?

Community Member

Re: LMS3.0.1/RME: inventory fail for WS-C6513 switch

ip@ is 152.33.250.10, we can see error message in IC_Server.log. But I don't know what does it mean.

Cisco Employee

Re: LMS3.0.1/RME: inventory fail for WS-C6513 switch

The problem is an SNMP timeout. How did you increase the timeout value for this device?

Community Member

Re: LMS3.0.1/RME: inventory fail for WS-C6513 switch

Yes, I increase to 15s.

Community Member

Re: LMS3.0.1/RME: inventory fail for WS-C6513 switch

We had increase for the device on rme GUI the time as 15s, but it still failed.

So we increase to 20s. Now it works.

But, two 6509 (ios2.2(33)) devices fail, I believe taht we have encoured the bugid CSCsx58694.

Here you can find the error message on IC_server.log:

[ Tue Sep 29 14:34:51 CEST 2009 ],ERROR,[Thread-23],com.cisco.nm.rmeng.inventory.ics.core.CollectionController,927, Exception occured in process method while processing: 152.33.150.10 ASA Error -193: Primary key for table 'PhysicalPort' is not unique

But, when reading CSCsx58694 doc, we can see that it is fixed in RME 4.3 that means in LMS 3.2.

Is it a way to correct with RME 4.1.1 ?

Cisco Employee

Re: LMS3.0.1/RME: inventory fail for WS-C6513 switch

No, there is not a patch for RME 4.1.1.

193
Views
0
Helpful
8
Replies
CreatePlease to create content