Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

LMS3.0 Upgrade autentication failed message on browser

I just upgraded LMS3.0 from LMS2.6 on Windows 2003 server.

The installation went without issues after I made changes to my Cygwin environments (for some reason the installation tried to use cygwin environments). I can see Ciscoworks process running properly from the Windows server. The problem I have is that when I try to connect to ciscoworks through a web browser I get the message "Authentication Failed - Please Try Again".

At first I thought that maybe the password file got corrupted during the upgrade, so I run the resetpasswd (admin) and resetCasuser utilities successfully, but the problem remains the same.

Thanks for any advice.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: LMS3.0 Upgrade autentication failed message on browser

If you are using an external authentication module, then resetpasswd will not help. If you are not using an external authentication module, try running ResetLoginModule.pl, restart dmgtd, then see if you can login.

3 REPLIES
Cisco Employee

Re: LMS3.0 Upgrade autentication failed message on browser

If you are using an external authentication module, then resetpasswd will not help. If you are not using an external authentication module, try running ResetLoginModule.pl, restart dmgtd, then see if you can login.

New Member

Re: LMS3.0 Upgrade autentication failed message on browser

Your suggestion of running ResetLoginModule.pl and then resetting the admin password allowed me to reset to local authentication, therefore I was able to logon to the GUI. Once there, I configured radius authentication again (same as it was configured before the upgrade) I reloaded the server to clean any garbage left and I'm now able to authenticate properly through radius. I don't know what caused this problem, but it seems that during the upgrade, some authentication file might have got corrupted.

In any case things are good now.

Thank you very much for your help.

Jorge A. Jiles

New Member

Re: LMS3.0 Upgrade autentication failed message on browser

Hello Jorge,

I also have problems with cygdrive messages in the upgrade logfile after upgrading LMS v2.6 to LMS v3.0. How did you solve the problem with cygdrive? I am curious.

Regards,

John Paul Stam.

johnpaul.stam@kpn.com

124
Views
0
Helpful
3
Replies
CreatePlease to create content