Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

LMS3.1 + bad CBS3011/2 (IBM Bladeswitch support)

Hello,

After patching as much as possible we get IBM-Bladeswitches CBS3x only running with LMS3.1 for:

- CV

- CM

- RME Inventory Reporting

What functionality will not work:

- RME->Config Management (RME v4.2) using SSH, cant use SNMP/TFTP for config fetch - its not allowed by pollicy to have SNMP-write at this network.

  Credential verification says for the Bladeswitches: SSH(User), SSH(enable) not supported for this device.

- DFM (no Device support), cant apply newest device package with psu, returned unknown errer: DFMDeviceUpdates.DFM30.v3-0.zip                                                                                                                                                                                                                                                                              Release Date: 16/Nov/2009

We cant apply neweset device package:

IDU_RME42_26MAR2009-16NOV2009.zip

psu says "consistency check fails with LibCommon", but what package we have to upgrade for this LibCommon.

LMS has no Internet connection, so we cant benefit from Auto Dependency.

Please help

Steffen

4 REPLIES
Cisco Employee

Re: LMS3.1 + bad CBS3011/2 (IBM Bladeswitch support)

First, you definitely have a package repository problem.  You need to contact TAC to get a good up-to-date package collection to fix this problem.  That should restore full RME functionality.  Depending on the sysObjectID of the blade switch, you should get that working as well.

The DFM problem could be similar.  More details about the unknown error would be required.

Community Member

Re: LMS3.1 + bad CBS3011/2 (IBM Bladeswitch support)

The problem is the new SW-Download-Portal, where importend dependend packages are missing:(

After installing the dependend packages from the old Cisco-Download Portal, we was able to apply the new patches. The state is as following now:

- RME: Bladecenter switches are supported now (HP, DELL, FCS) but not the IBM CBS3011/2. When will RME support will be available?

- DFM: We was able to update to DFM3.1.3, that is importend for the newest DeviceUpdate, that contains the IBM CBS3011/2 after reading the XML in this package. But the newest DFM DeviceUpdate need MDF v1.35 as well and LMS3.1 has MDF v1.32. Where can we find the MDF update?

This LMS server is offline from internet, so we cant use the Autodependency check from PSU and are dependend from what packages has Cisco been published for download.

Steffen

Cisco Employee

Re: LMS3.1 + bad CBS3011/2 (IBM Bladeswitch support)

What is the sysObjectID of the switch which is not supported?

The latest MDF can always be downloaded from http://www.cisco.com/cgi-bin/tablebuild.pl/cw2000-cd-one.

Community Member

Re: LMS3.1 + bad CBS3011/2 (IBM Bladeswitch support)

It must be the same sysoids as for the DFM Device Update - because all IBM-CBS's are supported in DFM3.1.3 now after appliing this patch. I've got no access to this customer network to can query directly, was my last day at this customer.

sysobjODIs:

Cisco Catalyst Blade Switch 3000 Series

Cisco Catalyst Switch Module 3110G for IBM BladeCenter (WS-CBS3110G-S)

1.3.6.1.4.1.9.1.909

X

Cisco Catalyst Switch Module 3110G for IBM BladeCenter (WS-CBS3110G-ST)

1.3.6.1.4.1.9.1.910

X

Cisco Catalyst Switch Module 3110X for IBM BladeCenter (WS-CBS3110X-S)

1.3.6.1.4.1.9.1.911

X

Cisco Catalyst Switch Module 3110X for IBM BladeCenter (WS-CBS311X-ST)

1.3.6.1.4.1.9.1.912

X

Cisco Catalyst Switch Module 3110X for IBM BladeCenter (CBS3110-STACK)

1.3.6.1.4.1.9.1.947

X

Cisco Catalyst Blade Switch 3000 Series

Cisco Catalyst Switch Module 3012 (WS-CBS3012-IBM)

1.3.6.1.4.1.9.1.999

X

Cisco Catalyst Switch Module 3012 for IBM BladeCenter

1.3.6.1.4.1.9.1.1000

X

Cisco Catalyst Blade Switch 3125G for HP (WS-CBS3012-IBM-I)

1.3.6.1.4.1.9.1.1001

X

378
Views
0
Helpful
4
Replies
CreatePlease to create content