Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LMS3.2 Devicedata import

Dear Cisco,

We are encountering problems when incorporating a new device type (Cisco Catalyst 3560C-8PC-S Switch) into Ciscoworks common services.

The devices remain in the "unknown" section. When digging deeper into DeviceData.xml we notice that this kind of device is is non existant in the list (1.3.6.1.4.1.9.1.1466). We manually tried to add an xml entry in the DeviceData.xml file. Unfortunately, when loading the xml file, CW throws an error message saying the latest DeviceData file is already loaded.

Any ideas how to tackle this issue ?

Many thanks!

Lieven Stubbe

Belgian Railways

 

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

HI Lieven , This device is 

HI Lieven ,

 

This device is  unfortunately not supported in LMS 3.2 and that is why you are encountering this problem.

However this device is supported in  LMS 4.x onwards.

 

Thanks-

Afroz

****Ratings Encourages Contributors ***

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
8 REPLIES
Cisco Employee

HI Lieven , This device is 

HI Lieven ,

 

This device is  unfortunately not supported in LMS 3.2 and that is why you are encountering this problem.

However this device is supported in  LMS 4.x onwards.

 

Thanks-

Afroz

****Ratings Encourages Contributors ***

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
New Member

afrahmad, How is it possible

afrahmad,

 

How is it possible that all other functions (config, device center) continue to work ?? Even in CS the device is recognised as 3560C, the only thing that is missing is the 3560C subdivision under 3560 series. Are you really sure this type of device is no more supported in LMS 3.2 ?

Thanks,

Lieven Stubbe

Belgian Railways

Cisco Employee

As per the device supported

As per the device supported list ,it doesn't look like it is not supported.

can you try and delete the device from CS and re-add and see if it help

 

Thanks-

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
New Member

Dear Afrahmad,When checking

Dear Afrahmad,

When checking device properties in Common services, it shows "Cisco Catalyst 3560C-8PC-S Switch", so in one way or another, the type of the device is known in CW.

All devices in the "Unknown devices" section are not found in DeviceData.xml, is this file used to build the menu in CS/Device management ? The discovery in Campus manager refuses to discover devices that are in the unknown section.

Can you please confirm that these devices are (still) supported or not ? This info should really be very helpful,

Thanks in advance,

Lieven Stubbe

Belgian railways

Cisco Employee

sorry abt the intial post..

sorry abt the intial post.. there was misleading information ,I rechecked the supported table . it is actually supported.

check the below link:

http://www.cisco.com/c/en/us/td/docs/net_mgmt/ciscoworks_lan_management_solution/3-2/SP1/device_support/table/lms32SP1sdt.html

 

Thanks-

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
New Member

Dear afrahmad,How come that

Dear afrahmad,

How come that the 3560c 8p device stays in unknown, and how is it possible that in the DeviceData.xml there is no such OID ?

I already tried to remove an rediscover, but it stays the same

Many thanks,

Lieven Stubbe

Belgian railways

Cisco Employee

Did you tried Manually adding

Did you tried Manually adding the OID in the "DeviceData.xml" followed by restart of the LMS services

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
New Member

The DeviceData.xml file is a

The DeviceData.xml file is a file that can be downloaded from Cisco.com in the common services section.

When I change the DeviceData.xml file and try to import it, it says the latest version is already installed. I will try to uninstall the DeviceData.xml and trying to reinstall the latest version.

 

1.DeviceData3.5Supported Device Data Package
2.Mdf1.89

MDF package for Cisco devices

215
Views
0
Helpful
8
Replies
CreatePlease login to create content