Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

LMS3.2 (RME 4.3.0) 3560v2

Does anyone have an update on the timeline of support for 3560v2 switches in RME4.3

11 REPLIES
Cisco Employee

Re: LMS3.2 (RME 4.3.0) 3560v2

What is the exact sysObjectID of this switch?

New Member

Re: LMS3.2 (RME 4.3.0) 3560v2

1.3.6.1.4.1.9.1.1024

Cisco Employee

Re: LMS3.2 (RME 4.3.0) 3560v2

This device is supported now in Cat3560 package version 7.1. However, we have an issue. It appears that the Cat3560 package which came with RME 4.3.1 reports itself as 7.1, but does not include support for this device. The Cat3560 7.1 package on Cisco.com right now DOES support this device. I'm trying to get this sorted out now.

New Member

Re: LMS3.2 (RME 4.3.0) 3560v2

Standing by for an update.We did a large deployment of 3560v2s only to be unpleasantly surprised by (lack of) LMS support...

Cisco Employee

Re: LMS3.2 (RME 4.3.0) 3560v2

If you have RME 4.3.0, you can go to Common Services > Software Center > Device Update, and download and install all available updates for Common Services and RME. That will give you 3560v2 support. If you have RME 4.3.1, you will need to wait a little while longer. New packages are forthcoming.

New Member

Re: LMS3.2 (RME 4.3.0) 3560v2

we are running 4.3.0

I have succesfully installed all packages except LibInventory 3.1.3

When trying to install I get error message:

Number of Packages Selected for Install : 1

For Product(s) : Resource Manager Essentials

Install Invoked by user : rcierny

The Package(s) Selected for Install :

LibInventory

ERROR: Error while installing (LibInventory): C:psu_download

meLibInventory.zip cannot be installed because, the current mdf version:1.30 is LESS THAN the minimum required mdf version:1.32

No package(s) to install for : Resource Manager Essentials

3560v2 devices still not showing in CS

Cisco Employee

Re: LMS3.2 (RME 4.3.0) 3560v2

What version of the Cat3560 do you have loaded? As for installing the LibInventory package, you need to get the latest MDF for Common Services. That is also available from Software Center > Device Updates (for Common Services), or from http://www.cisco.com/cgi-bin/tablebuild.pl/cw2000-cd-one .

New Member

Re: LMS3.2 (RME 4.3.0) 3560v2

30. Cat3560 7.1 Cat3560 device package

What exactly do I need to download?

Cisco Employee

Re: LMS3.2 (RME 4.3.0) 3560v2

This is the correct package, and I know it has the sysObjectID for this switch. Post the list of contents under NMSROOT/MDC/tomcat/webapps/rme/WEB-INF/lib/pkgs.

New Member

Re: LMS3.2 (RME 4.3.0) 3560v2

Hi jclarke. Do have any new infos when the new packages are available? I have 4.3.1 and i'm also waiting for 3560v2 support.

Cisco Employee

Re: LMS3.2 (RME 4.3.0) 3560v2

Support for 4.3.1 should be coming early next month.

337
Views
0
Helpful
11
Replies
CreatePlease to create content