Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

LMS3.2 RME4.3.1 Problem with Device Group Administration

Hi all,

I want to create a RME User Defined Group with the following criteria:

# Automatic membership update

# Rule: "Device.System.Contact contains "CORE""

I have 24 devices in RME which fulfill this rule, all devices have "snmp-server contact CORE" in their running/startup config. I have checked this issue with a RME compliance report, and all devices matched the criteria "+ snmp-server contact CORE[#.*#]".

Unfortunately only 12 out of 24 devices are automatically put into the "Objects Matching Membership" list.

What could be wrong?

Thanks in advance for every hint.

Alfred Brunner

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: LMS3.2 RME4.3.1 Problem with Device Group Administration

Yes, this is CSCtb16925.

6 REPLIES
Cisco Employee

Re: LMS3.2 RME4.3.1 Problem with Device Group Administration

Check the RME Inventory Detailed Device Report for these devices, and make sure the proper SNMP contact is visible there.  It could be that these devices have not been properly inventoried by RME.

New Member

Re: LMS3.2 RME4.3.1 Problem with Device Group Administration

You are right. The Detailed Device Report shows that some of the devices were stored with a string different to "CORE*". I changed the SNMP contact and did a re-inventory. But this had no effect.

Is it possible that there is a relationship to the effect that some of the devices cannot be inventored ("No inventory collection of some 65xx devices" - Patch CSCtb16925 required)?

Regards

Alfred Brunner

Cisco Employee

Re: LMS3.2 RME4.3.1 Problem with Device Group Administration

That is certainly possible, but you have not provided any errors as to why inventory collection is failing for these devices, so I cannot say for certain if this bug is the cause.  After performing an inventory collection for one of the failing devices, post the IC_Server.log.

New Member

Re: LMS3.2 RME4.3.1 Problem with Device Group Administration

Enclosed you will find IC_Server.log and the details of the inventory job.

Kind regards

fred

New Member

Re: LMS3.2 RME4.3.1 Problem with Device Group Administration

Meanwhile I have installed RME device upgrade packages from cisco.com, then I did a inventory collection on all devices and now the SNMP contact string on some machines has been updated in RME. Automatic group membership with criteria "Device.System.Contact contains "CORE"" also works.

The only open issue is the missing RME inventory on some devices, but this handles another thread (RME 4.3.1 - No inventory collection of some 65xx devices). So I will close this one and wait for our consultant to get the patch regarding CSCtb16925 from CCO. Unfortunately I can't contact CCO directly in Europe :-(

Thanks a lot for helping.

regards

fred

Cisco Employee

Re: LMS3.2 RME4.3.1 Problem with Device Group Administration

Yes, this is CSCtb16925.

747
Views
0
Helpful
6
Replies