Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

LMS3 - SNMP V3

Hi,

I have configured Cisco Catalyst 2950 L2 switches with the view oid-tree included, however, it appears that the LMS cannot read the chassis and identify as a switch and all the switch reports are invalid.

If there is another MIB view that I can use.

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: LMS3 - SNMP V3

As I said in the other thread, SNMPv3 and 2950s don't mix. For full management capability, you need to stick with v1/v2c on these devices. Any device which can run 12.2 or higher code can make full use of SNMPv3.

3 REPLIES
Cisco Employee

Re: LMS3 - SNMP V3

As I said in the other thread, SNMPv3 and 2950s don't mix. For full management capability, you need to stick with v1/v2c on these devices. Any device which can run 12.2 or higher code can make full use of SNMPv3.

Community Member

Re: LMS3 - SNMP V3

Problem solved, thank you very much.

Just to add i have got a 2960 with 12.2(22) IOS i got all details but user tracking still fails with SNMP V3, but with V1/2 its fine.

Problem solved, fantastic job

Thx,

Ashley

Cisco Employee

Re: LMS3 - SNMP V3

12.2(22) is not a valid IOS version for the 2960s. However, even with context-supporting code, you need to allow LMS to poll each context. First, run "show snmp context". Then, for each context, configure your SNMPv3 group to allow polling:

snmp-server group GROUP v3 auth context CONTEXT

For example:

snmp-server group v3group v3 auth context vlan-100

284
Views
0
Helpful
3
Replies
CreatePlease to create content