Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

LMS4.0.1-Inventory Collection does not stop-Error message in ICServer.log

Hello,

I reinstalled CiscoWorks LMS (Windows 2008 R2) updated th LMS with all availible devicepackages and imported all devices with a xml bulk import of the former installation. Now I am frustrated.... because after the reinstallation LMS has problems collecting the inventory data.

The inventory collection for one local device (Cisco WS-C3560-8PC-S) starts and nevers stops.... I have to stop the ICserver to stop the inventory collection.

Has anyone had the same problem or knows how to fix this?

I have only 4 of nearly 1800 devices where it was possible to collect the inventory information.

All the rest is supposed to unreacheable...Reports> Inventory>Management Status>Unreachable Devices.

But if I take one of the devices which is reported to be unreacheable and do a device diagnostic (Monitor> Troubleshooting Tools> Troubleshooting Workflows) says it is reacheable...

inventory.jpg

The inventory does not appear in the "Collector Status"?!?

Any ideas?

Best regards

Bastian

Everyone's tags (4)
4 REPLIES
Community Member

LMS4.0.1-Inventory Collection does not stop-Error message in ICS

If I start a manually Inventory collection, the job fails with the Job Result description:

Timed out. Make sure that ICServer is running.

But if I take a look at "Admin> System> Server Monitoring> Processes"  the process state of "ICServer" is "Running normally".

Any ideas?

Best regards

Bastian

Community Member

Re: LMS4.0.1-Inventory Collection does not stop-Error message in

I have exactly the same problem.

I deadly hope that someone in Cisco will help us to solve this issue.

I'm really disappointed by this continuos trikle of part of LMS (4.0.1) that stops to operate !!!

I've reinstalled eight times LMS from scratch. Enough is enough!

Regards

Paolo

Silver

Re: LMS4.0.1-Inventory Collection does not stop-Error message in

Hi,

You may be running into this bug (edit. The bug is for 3.2 not 4.x). Could you please include the IC_Server.log found under ../CSCOpx/log.

Please also verify your Auto Allocation settings:

Thanks

Community Member

Re: LMS4.0.1-Inventory Collection does not stop-Error message in

Hi ngoldwat,

no, there is not any "Primary key for table 'MemoryPool' is not unique." error in log.

Here attached current log.

Errors are rather old. I've updated some modules (following suggested patch in Support for LMS 4.0) and then updated Device Packages)

Any advice is welcome!

Paolo

920
Views
0
Helpful
4
Replies
CreatePlease to create content