Cisco Support Community
Community Member

LMS4.0 not install all functionality


With lms 3.2 during installation we can choose what to install i.e. not install DFM or IPM.

How can we do this in the new release 4.0 of the LMS bundle. I saw no options for it during installation of the new server.

Just to disable some services, if possible for this, will not make things easier....

Thanks for any help

Ivo M.

Cisco Employee

Re: LMS4.0 not install all functionality

LMS 4.0 has a different paradigm than LMS 3.2.  You cannot choose to install individual applications.  If you do not wish to use some of the features when LMS 4.0 is installed, go to Admin > System > Device Management Functions, and uncheck the boxes next to those features.

Community Member

LMS4.0 not install all functionality

I am trying to install LMS 4.0.1 in my server for the first time. and when I run the patch file and browse to the 4.0.1 file it will give me an error saying "Install LMS 4.0 before installing LMS 4.0.1. See the readMe and the installation Guide for details."

So I tried to run LMS 4.0 and can't make it run in Win. 2008 R2 server.

I went Administrative toos but can't find any of the options that you are saying.

How can I get there?

Cisco Employee

LMS4.0 not install all functionality

You need to download the Windows 2008 R2 patch from to install LMS 4.0 on Windows 2008 R2.  After you have LMS 4.0 installed, you can upgrade to 4.0.1.  If you run into further problems, start a new thread.

CreatePlease to create content