Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LoadBlancer not working fine

     Hi All,

i  have ACE module in 6.000 series of switches and i configured one  context C1 and i have many serverfarm on of them include 4 probe wit  different ports three of them working fine and forward requests to the  servers proberly, but there is probe of them have a problem as the  requests going to on of the servers only and also it be too delayed.

kindly i need help of you as it is more urgent for me,

as the below is my configuration :

## sh probe TCP2310

probe       : TCP2310

type        : TCP

state       : ACTIVE

----------------------------------------------

   port      : 2310    address     : 0.0.0.0         addr type  : -          

   interval  : 5       pass intvl  : 10              pass count : 2   

   fail count: 3       recv timeout: 10  

                       --------------------- probe results --------------------

   probe association   probed-address  probes     failed     passed     health

   ------------------- ---------------+----------+----------+----------+-------

   serverfarm  : tabsintlh

     real      : tabsas01[0]

                       10.160.162.24   13170      454        12716      SUCCESS

     real      : tabsas02[0]

                       10.160.162.25   13281      386        12895      SUCCESS

## sh probe detail

probe       : TCP2310

type        : TCP

state       : ACTIVE

description :

----------------------------------------------

   port      : 2310    address     : 0.0.0.0         addr type  : -          

   interval  : 5       pass intvl  : 10              pass count : 2   

   fail count: 3       recv timeout: 10  

   conn termination : FORCED   

   expect offset    : 0         , open timeout     : 10       

   expect regex     : -

   send data        : -

                       --------------------- probe results --------------------

   probe association   probed-address  probes     failed     passed     health

   ------------------- ---------------+----------+----------+----------+-------

     real      : tabsas01[0]

                       10.160.162.24   13177      454        12723      SUCCESS

   Socket state        : CLOSED

   No. Passed states   : 37         No. Failed states : 37

   No. Probes skipped  : 72         Last status code  : 0

   No. Out of Sockets  : 0         No. Internal error: 0

   Last disconnect err :  -

   Last probe time     : Fri Dec 23 10:50:16 2011

   Last fail time      : Fri Dec 23 09:03:30 2011

   Last active time    : Fri Dec 23 09:04:45 2011

     real      : tabsas02[0]

                       10.160.162.25   13288      386        12902      SUCCESS

   Socket state        : CLOSED

   No. Passed states   : 32         No. Failed states : 32

   No. Probes skipped  : 0         Last status code  : 0

   No. Out of Sockets  : 0         No. Internal error: 0

   Last disconnect err :  -

   Last probe time     : Fri Dec 23 10:50:16 2011

   Last fail time      : Fri Dec 23 08:36:25 2011

   Last active time    : Fri Dec 23 08:37:40 2011

## sh run | b serverfarm host tabsintlh

serverfarm host tabsintlh

  failaction purge

  probe TCP2100  >>>>>is working fine

  probe TCP2310  >>>>>is not working and we are using to by path the loadbalancer in that port

  probe TCP3210 >>>>>is working fine

  probe TCP7779 >>>>>is working fine

  fail-on-all

  rserver tabsas01

    inservice

  rserver tabsas02

    inservice

sticky http-cookie 10.10.96.110 GROUP1

  cookie insert browser-expire

  timeout 720

  timeout activeconns

  replicate sticky

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

LoadBlancer not working fine

Please re-post in the Data Center Application Networking forum. Most of the ACE expertise watches that forum.

1 REPLY
Hall of Fame Super Silver

LoadBlancer not working fine

Please re-post in the Data Center Application Networking forum. Most of the ACE expertise watches that forum.

290
Views
0
Helpful
1
Replies
CreatePlease to create content