Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

loopback interface configuration on msfc

I have several 6500 in the same VTP domain that are used as access layer and trunk into two core 6500s with msfc.

We use vlan254 as the management vlan so all access switches have sc0 configed on that vlan.

My problem is that I can't assign an ip address on that subnet to the loopback 0 interfaces on the core msfcs. I get a error saying that "address overlaps with interface vlan254". Is there any way I can configure the loopback with an address on this vlan?

TIA,

Jason

3 REPLIES
New Member

Re: loopback interface configuration on msfc

If the vlan254 subnet is say 10.10.10.0 255.255.255.0

your loopback addresses could be

10.10.20.1 255.255.255.255,10.10.20.2 255.255.255.255,10.10.20.3 255.255.255.255-10.10.20.254 255.255.255.255

depending on routing confiogurations you may need static routes.

New Member

Re: loopback interface configuration on msfc

the vlan254 subnet is actually 10.x.254.0 255.255.255.0. All of the switchs sc0 interface are 10.x.254.x.

This is why I believe I get this error. All other vlans interfaces are configured this way and there are no subnets left.

My only alternative is to use vlan1 subnet interface 10.x.1.x 255.255.255.0 which I want to avoid since it is a backplane management vlan.

Any other ideas?

Thanks,

Jason

New Member

Re: loopback interface configuration on msfc

you will not be able to use 10.x.254.0/24 for loopback addresses.

Keep 10.X.254.0 for the sc0 ip addresses

do not use 10.x.1.x 255.255.255.0

have no interface vlan1 defined for 10.x.1.0

the switch will still use vlan1 for internal use.

but use the 10.x.1.1-254 for loopback addresses

interface Loopback0

ip address 10.x.1.1 255.255.255.255

for one switch then use

interface Loopback0

ip address 10.x.1.2 255.255.255.255

for the next switch and so on

this is how we are doing it.

interface Loopback0

ip address 10.X.64.1 255.255.255.255

!

interface Vlan504

description MDF

ip address 10.X.80.2 255.255.255.0

ip helper-address 10.X.X.X

ip directed-broadcast

set interface sc0 504 10.X.80.5/255.255.255.0 10.X.80.255

set interface sc1 down

set ip route 0.0.0.0/0.0.0.0 10.X.80.1

337
Views
0
Helpful
3
Replies
CreatePlease login to create content