Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Lost device support for 6506 and 3550-24 in RME after updates

I updated my windows ciscoworks server

today with:

Common Services 3.0.6

Campus Manager 4.0.10

DFM 2.0.10

RME 4.0.6

And it seems that I have lost support for my 6506's and 3550 switches in RME

Archive management is not working and they are not selctable in the device selector in rme sync archive.

Other devices such as 4500's and 3750G's works normally.

A device credential check in Device Center gives "Device Not Supported" and the Details for "Configuration Last Archive Time" gives:

CM0207 Could not get config analyzer implementation for $1 Cause: $2

/Lars

6 REPLIES
Cisco Employee

Re: Lost device support for 6506 and 3550-24 in RME after update

What are the sysObjectID's of your 6506 and 3550's?

New Member

Re: Lost device support for 6506 and 3550-24 in RME after update

3550: 1.3.6.1.4.1.9.1.366

6506: 1.3.6.1.4.1.9.1.282

New Member

Re: Lost device support for 6506 and 3550-24 in RME after update

Could it be that I didn't had the latest device update for RME before I updated to 4.0.6 ?

I noticed that there was a later version for

Cat6000IOS and tried to update to that manually ie. downloading all packages and then run from file path.

Now when I have Cat6000IOS 6.1 I can sync the config for 6500's again.

I couldn't find any updates for Cat3550 though

and I also found that Cat3550 is in the description for Cat3560 in my list in CW ?

25. Cat3550 1.1 Cat3550 device package

26. Cat3560 4.1 Cat3550 device package

The RME device update towards cisco.com doesn't find and new updates (maybe because 4.0.5 is the latest listed for LMS 2.6?)

/Lars

Cisco Employee

Re: Lost device support for 6506 and 3550-24 in RME after update

All new updates come as part of the RME 4.0.6 service pack. After updating, you will have the following versions regardless of what you had before upgrading to RME 4.0.6:

Cat6000IOS : 6.3

Cat3550 : 1.2

Cat3560 : 4.1

Hit submit too soon. The fact that you DO NOT have these versions of the packages, but you do have RME 4.0.6 indicates a problem with the update. If this is Windows, you most likely did not set the TEMP and TMP environment variables to something short prior to doing the update. Reinstalling at this point will most likely not work. You will need to uninstall RME, then reinstall it, and re-patch it.

New Member

Re: Lost device support for 6506 and 3550-24 in RME after update

I did a reinstall after setting det temp variables to c:\tmp and rme seems to work now.

The device versions is also the same as above.

I still had some devices with archive errors on startup config and I was forced to do a delete/add in rme with config history loss.

I hope that the archive bugs are ironed out now otherwise I will need a workaround.

I will probably upgrade to version 3 when I have received an upgrade from our support supplier (IBM). They promised us that ciscoworks was included in our support agreement but I'm not sure that they understood the major/minor upgrade thing.

/Lars

Cisco Employee

Re: Lost device support for 6506 and 3550-24 in RME after update

What version of code are your 3550's running?

167
Views
0
Helpful
6
Replies
CreatePlease to create content